New Page 1

Active Voice and Passive Voice:

دو شکل خاص از فعلها وجود دارد که به آن voice می گوییم :

  • Active voice

  • Passive voice

در اغلب موارد ما از active voice استفاده می کنیم و بیانگر این است که فاعل (subject) عملی را بر روی شیء یا مفعول (object) انجام می دهد، به عنوان مثال :

Cat eat fish.

cat : Subject or Active object.

eat : Verb

fish : Passive object

در اینجا گربه(فاعل) عمل خوردن را بر روی ماهی (شیء) انجام می دهد.

در Passive voice این فاعل است که تحت تأثیر شیء قرار گرفته و عمل فعل را از شیء می گیرد. به عنوان مثال:

Fish are eaten by cats.

Fish : Subject or Active object

are : Auxiliary Verb

eaten : main verb (past participle)

by معمولا برای معرفی شیء مفعول از این کلمه استفاده می کنیم

cat : Passive object or Active subject

نکته : Active object شیئی است که جمله به خاطر آن ساخته می شود.

Passive Voice:

ساختار Passive voice بسیارساده می باشد :

Subject + Auxiliary verb (be) + main verb (past participle)

در ساختار فوق منظور از auxiliary verb همان helping verb می باشد.

یاد آوری :

هنگامی که فعل be در غالب فعل کمکی به کار می رود ( میدانید که فعل be فعل اصلی نیز می باشد) دو هدف داریم :

1- make continuous tense

2- make the passive

فارسی :

1- کمک به فعل اصلی برای نشان دادن تداوم و پیوستگی عمل

2- کمک به فعل اصلی برای نشان دادن تأثیر پذیری آن ( دریافت عمل از فعل توسط شیء برای شیءفعال)

چند مثال:

subject | auxiliary verb (to be) | main verb (past participle) |
Water | is | drunk | by everyone.
100 people | are | employed | by this company.
I | am | paid | in euro.
We | are | not paid | in dollars.
Are | they | paid | in yen?

چه موقع از Passive voice استفاده کنیم :

  • هنگامی که می خواهیم Active object یا همان Subject را مهم جلوه دهیم.

  • هنگامی که Passive object را نمی شناسیم.

مثال :

 | subject | verb | object
در اینجا می خواهیم Active Object یا President Kennedy را مهم نشان دهیم. | President Kennedy | was killed | by Lee Harvey Oswald.
ما Passive object را نمی شناسیم. | My wallet | has been stolen. | ?

نکته :

همانطور که گفتیم معمولا برای معرفی Passive object یا شیء مفعول از لغت by استفاده می کنیم به جمله زیر توجه کنید:

He was killed with a gun.

چرا در این جمله از by استفاده نکردیم؟

به این دلیل که در اینجا gun نقش Passive object یا همان Active subject را ایفا نمی کند چرا که این تفنگ نبوده که او را کشته بلکه تفنگ توسط شخص دیگری به کاربرده شده است. در اصل می شود :

He was killed by somebody with a gun.

Conjugation of Passive Voice - صرف Passive voice:

infinitive |  | to be washed
simple | present | It is washed.
 | past | It was washed.
 | future | It will be washed.
 | conditional | It would be washed.
continuous | present | It is being washed.
 | past | It was being washed.
 | future | It will be being washed.
 | conditional | It would be being washed.
perfect simple | present | It has been washed.
 | past | It had been washed.
 | future | It will have been washed.
 | conditional | It would have been washed.
perfect continuous | present | It has been being washed.
 | past | It had been being washed.
 | future | It will have been being washed.
 | conditional | It would have been being washed.


فعل (Verb) :

فعل چيست:

فعل مهمترين بخش در زبان انگليسی می باشد، حتی کوتاهترين جملات دارای فعل هستند. شما مي توانيد يک جمله يک کلمه ای به کمک فعل بسازيد مثل: !Stop

برخی از افعال انجام کاری را می رسانند که به آنها Action word می گوييم مانند: fight، run و work

برخی ديگر چنين نيستند و معمولا وضعيت و يا وجود چيزی را می رسانند که به آنها State word می گوييم مانند : be، exist ، seem ، belong

يک فعل هميشه داری فاعل است ( کننده کار) مثال:

John speaks English

در اينجا John فاعل(subject) و speaks فعل می باشد. بنابراين می توانيم بگوييم که افعال کلماتی هستند که به ما می گويند فاعل چه می کند و يا چه هست:

  • Action : Ranolado plays football

  • State : Owen seems kind

نکته ای که در مورد فعل ها وجود دارد اين است که افعال بر خلاف ديگر کلمات ( صفات ، قيد ها ، حروف اضافه و ...) شکل های مختلفی دارند اگر چه که اسمها نيز دارای دو نوع مفرد و جمع( همراه با s ) می باشند. مثلا فعل to work (کار کردن) دارای پنج شکل است:

to work , work , worked , works , working

دسته بندی افعال

افعال کمکی

افعال اصلی

ميزان درک مطلب خود را بسنجيد


افعال کمکی (Helping Verbs) :

افعال کمکی به خودی خود معنايی ندارند ولی وجود آنها در ساختار جمله ضروری است. معمولا افعال کمکی را همراه با افعال اصلی به کار می بريم تا به افعال اصلی کمک کنند. در کل حدود 15 فعل کمکی وجود دارد که ما آنها را به دو دسته تقسيم می کنيم:

افعال کمکی اوليه (Primary Helping Verbs)

1- be همان (am, is و are).

  • to make continuous tense برای ايجاد زمان فعل به صورت پيوسته مانند : He is watching TV (يعنی به فعل اصلی watching کمک می کند که به طور پيوسته و در حال انجام جلوه کند)

  • to make the passive برای نشان دادن تأثير پذيری يا کنش پذيری : Small fishes are eaten by big fishes

2- Have:

  • to make perfect tenses برای ايجاد زمان فعل به صورت کامل شده : I have finished my homework (يعنی به فعل اصلی finished کمک می کند تا به صورت عمل تمام شده جلوه کند)

3- Do :

  • to make negatives برای منفی کردن : I do not like you

  • to make questions برای سوال پرسيدن : ?Do you want some coffee

  • to show emphasis برای نشان دادن تأکيد : I do want you to pass your exam

  • to stand for a main verbs in some constructions برای پشتيبانی از فعل اصلی در برخی جملات : He speaks faster than she does

افعال کمکی کيفی (Modal Helping Verbs)

از افعال کمکی کيفی استفاده می کنيم تا بتوانيم به نوعی در کيفيت و معنای افعال اصلی جمله تغيير ايجاد کنيم. اين افعال به گونه ای لزوم و يا امکان داشتن را به معنای فعل اصلی اضافه می کنند:

  • can, could

  • may, might

  • will, would

  • shall, should

  • must

  • ought to

مثال:

I can't speak Chinese.

John may arrive late.

Would you like a cup of coffee?

you should see a doctor.

I really must go now.

نکته: به افعال زير توجه کنيد

  • need

  • dare

  • used to

به اين افعال افعال نيمه کمکی کيفی(semi-modal verbs) نيز می گويند چون گاها شبيه افعال کمکی کيفی عمل کرده و گاها مانند افعال اصلی.

از فعل کمکی کيفی Can چه هنگام استفاده می کنيم :

  • برای صحبت در مورد توانايی و امکان داشتن چيزی.

  • درخواست کردن.

  • درخواست اجازه و يا اجازه دادن.

ساختار کلی :

Subject + can + main verb

مثال برای صحبت در مورد توانايی و امکان داشتن :

  • She can drive a car.

مثال برای درخواست کردن :

  • Can you put the TV on.

  • Can you be quiet!

مثال برای درخواست اجازه و يا اجازه دادن :

  • Can I smoke in this room ?

  • you can smoke in the room.

از فعل کمکی کيفی Could چه هنگام استفاده می کنيم :

  • صحبت در مورد توانايی و يا امکان داشتن چيزی در گذشته.

  • در خواست کردن.

ساختار کلی :

Subject + can + main verb

مثال برای صحبت در مورد توانايی و يا امکان داشتن چيزی در گذشته :

  • I could swim when I was 5 years old.

  • My grandmother could speak seven language.

  • Could you understand what he was saying?

مثال برای درخواست کردن :

نکته : معمولا از could جهت درخواست از کسی برای انجام کاری استفاده می شود. که مؤدبانه تر از can است.

  • Could you tell me where the bank is, Please?

  • Could you send me a catalogue ,please?

ميزان درک مطلب خود را بسنجيد.

از فعل اصلی Have to چه موقع استفاده کنيم : (التزام شهودی)

هنگامی که می خواهيم ضرورت چيزی را نشان بدهيم از اين فعل استفاده می کنيم.

مثال :

  • Children have to go to school.

  • In France, you have to drive on the right.

ساختار کلی :

subject + auxiliary verb + have + infinitive (with to)

مثالی ديگر :

  • I do not have to see a doctor.

  • I have to see a doctor.

  • I do have to see a doctor.

تنها فرق جمله دوم با سوم اين است که جمله سوم تأکيد بيشتر برای ديدن دکتر دارد.

از فعل کمکی Must چه موقع استفاده کنيم: ( التزام ذهنی)

منظور از التزام ذهنی اين است که انجام عمل به نظر گوينده لازم و ضروری است ولی در حالتی که از Have to استفاده می کرديم يک التزام کلی و برای همه بود.

ساختار کلی :

subject + must + main verb

چند مثال :

  • You must visit us soon.

  • I must call my mother tomorrow.

چه هنگام از Must not يا Mustn't استفاده کنيم :

برای نشان دادن ممنوعيت چيزی از اين فعل کمکی استفاده می کنيم.

ساختار کلی :

subject + must not + main verb

مثال :

  • Passengers must not talk to the driver.

  • Policeman mustn't drink on duty.

  • Visitors must not smoke. (present)

  • I mustn't forget Tara's Birthday.(future)

نکته : از must not نمی توانيم برای زمان گذشته استفاه کنيم. بايد از ساختار های ديگر استفاده کرد :

  • I couldn't park out side the parking.

  • We were not allowed to enter.

.افعال اصلی

ميزان درک مطلب خود را بسنجيد.


ليست افعال بی قاعده (Irregular Verbs) :

تعداد افعال بی قاعده نيز زياد است که در زير پر کاربرد ترين آنها را مشاهده می کنيد :

Base Form | Past Simple | Past Participle
awake | awoke | awoken
be | was, were | been
beat | beat | beaten
become | became | become
begin | began | begun
bend | bent | bent
bet | bet | bet
bid | bid | bid
bite | bit | bitten
blow | blew | blown
break | broke | broken
bring | brought | brought
broadcast | broadcast | broadcast
build | built | built
burn | burned/burnt | burned/burnt
buy | bought | bought
catch | caught | caught
choose | chose | chosen
come | came | come
cost | cost | cost
cut | cut | cut
dig | dug | dug
do | did | done
draw | drew | drawn
dream | dreamed/dreamt | dreamed/dreamt
drive | drove | driven
drink | drank | drunk
eat | ate | eaten
fall | fell | fallen
feel | felt | felt
fight | fought | fought
find | found | found
fly | flew | flown
forget | forgot | forgotten
forgive | forgave | forgiven
freeze | froze | frozen
get | got | gotten
give | gave | given
go | went | gone
grow | grew | grown
hang | hung | hung
have | had | had
hear | heard | heard
hide | hid | hidden
hit | hit | hit
hold | held | held
hurt | hurt | hurt
keep | kept | kept
know | knew | known
lay | laid | laid
lead | led | led
learn | learned/learnt | learned/learnt
leave | left | left
lend | lent | lent
let | let | let
lie | lay | lain
lose | lost | lost
make | made | made
mean | meant | meant
meet | met | met
pay | paid | paid
put | put | put
read | read | read
ride | rode | ridden
ring | rang | rung
rise | rose | risen
run | ran | run
say | said | said
see | saw | seen
sell | sold | sold
send | sent | sent
show | showed | showed/shown
shut | shut | shut
sing | sang | sung
sit | sat | sat
sleep | slept | slept
speak | spoke | spoken
spend | spent | spent
stand | stood | stood
swim | swam | swum
take | took | taken
teach | taught | taught
tear | tore | torn
tell | told | told
think | thought | thought
throw | threw | thrown
understand | understood | understood
wake | woke | woken
wear | wore | worn
win | won | won
write | wrote | written


افعال اصلی (Main Verbs) :

افعال اصلی خود به تنهايی رساننده معنا و مفهومی هستند( بر خلاف افعال کمکی). هزاران فعل اصلی در زبان انگليسی وجود دارد که می توان آنها را به طرق مختلفی دسته بندی کرد:

1- افعال متعدی (Transitive) و لازم (Intransitive) :

افعال متعدی مستقيما با يک شیء سر و کار دارند ولی افعال لازم اينگونه نيستند. بسياری از افعال نيز هستند بسته به جمله ای که در آن به کار می روند لازم و يا متعدی هستند مثل speak.

مثال:

Transitive:

  • I saw an elephant.

  • We are watching TV.

  • He speaks English.

همان طور که مشاهده می کنيد معمولا افعال متعدی به يک اسم و يا بهتر بگوييم به يک شیءاشاره می کنند ( در مثالهای فوق با رنگ سبز مشخص شده اند) که اگر نباشند فعل ناتمام می ماند مثلا در مثال اول اگر an elephant را برداريم می شود : I saw ، اين سوال پيش می آيد که چه چيزی را ديدم؟ اين مورد را با افعال کمکی اشتباه نگيريد چرا که فعل see يک فعل کامل می باشد به طور مثال : I see يعنی من ميبينم. ولی شما به هيچ وجه نمی توانيد با استفاده از افعال کمکی يک جمله کامل بسازيد.

Intransitive:

  • He has arrived.

  • John goes to school.

  • She speaks fast.

در مثال John goes to school چنين به نظر می رشد که goes متعدی است چرا که به school اشاره می کند ولی توجه داشته باشيد که چنانچه to school را بردايم يعنی : John goes باز هم جمله کامل است. پس فعل goes يک فعل لازم خواهد بود.

2- افعال پيوندی ( Linking Verbs) :

افعال پيوندی به تنهايی معنايی ندارند و بين فاعل و آنچه که درباره فاعل می گويد پيوند برقرار می کند. افعال پيوندی معمولا نشان دهنده مساوی بودن ، تغيير وضعيت و يا تغيير مکان هستند.

مثال:

  • Mary is a Teacher. (Mary = Teacher)

  • Tara is beautiful. (Tara = Beautiful)

  • The sky became dark (Sky > dark)

3- افعال حرکتی و وضعيتی (Dynamic and Stative Verbs) :

برخي از افعال يک عمل و يا کاری را می رسانند که به آنها افعال حرکتی می گوييم. اين افعال می توانند با continuous tense ها بکار روند. افعال وضعيتی بيشتر نمايانگر وضعيتند تا عمل و يا حرکت. اين افعال معمولا نمی توانند با continuous tense ها بکار روند، مگر در چند حالت خاص که با تغيير در معنا نيز همراه خواهد بود.

چند مثال از افعال حرکتی : hit ,fight ,run

چند مثال از افعال وضعيتی : like, love, impress, hear, appear

4- افعال باقاعده و بی قاعده (Regular and irregular verbs) :

تنها فرق بين افعال با قاعده و بی قاعده اينست که در افعال با قاعده برای زمان گذشته (past tense) و اسم مفعول (past participle) با "ed" ختم می شوند ولی افعال بی قاعده در اين دو حالت شکل به خصوصی نداشته و متغيرند.

مثال :

افعال با قاعده :

base | past tense | past participle
look | looked | looked
work | worked | worked

افعال بی قاعده :

base | past tense | past participle
buy | bought | bought
cut | cut | cut
do | did | done

  • مشاهده ليست افعال با قاعده

  • مشاهده ليست افعال بی قاعده

ميزان درک مطلب خود را در مورد افعال اصلی و کمکی بسنجيد.


ليست افعال باقاعده (Regular Verbs) :

در زبان انگليسی هزاران فعل وجود دارد که در زير 600 فعل پر کاربرد را مشاهده می کنيد:

  • accept
  • add
  • admire
  • admit
  • advise
  • afford
  • agree
  • alert
  • allow
  • amuse
  • analyse
  • announce
  • annoy
  • answer
  • apologise
  • appear
  • applaud
  • appreciate
  • approve
  • argue
  • arrange
  • arrest
  • arrive
  • ask
  • attach
  • attack
  • attempt
  • attend
  • attract
  • avoid
  • back
  • bake
  • balance
  • ban
  • bang
  • bare
  • bat
  • bathe
  • battle
  • beam
  • beg
  • behave
  • belong
  • bleach
  • bless
  • blind
  • blink
  • blot
  • blush
  • boast
  • boil
  • bolt
  • bomb
  • book
  • bore
  • borrow
  • bounce
  • bow
  • box
  • brake
  • brake
  • branch
  • breathe
  • bruise
  • brush
  • bubble
  • bump
  • burn
  • bury
  • buzz
  • calculate
  • call
  • camp
  • care
  • carry
  • carve
  • cause
  • challenge
  • change
  • charge
  • chase
  • cheat
  • check
  • cheer
  • chew
  • choke
  • chop
  • claim
  • clap
  • clean
  • clear
  • clip
  • close
  • coach
  • coil
  • collect
  • colour
  • comb
  • command
  • communicate
  • compare
  • compete
  • complain
  • complete
  • concentrate
  • concern
  • confess
  • confuse
  • connect
  • consider
  • consist
  • contain
  • continue
  • copy
  • correct
  • cough
  • count
  • cover
  • crack
  • crash
  • crawl
  • cross
  • crush
  • cry
  • cure
  • curl
  • curve
  • cycle
  • dam
  • damage
  • dance
  • dare
  • decay
  • deceive
  • decide
  • decorate
  • delay
  • delight
  • deliver
  • depend
  • describe
  • desert
  • deserve
  • destroy
  • detect
  • develop
  • disagree
  • disappear
  • disapprove
  • disarm
  • discover
  • dislike
  • divide
  • double
  • doubt
  • drag
  • drain
  • dream
  • dress
  • drip
  • drop
  • drown
  • drum
  • dry
  • dust
  • earn
  • educate
  • embarrass
  • employ
  • empty
  • encourage
  • end
  • enjoy
  • enter
  • entertain
  • escape
  • examine
  • excite
  • excuse
  • exercise
  • exist
  • expand
  • expect
  • explain
  • explode
  • extend
  • face
  • fade
  • fail
  • fancy
  • fasten
  • fax
  • fear
  • fence
  • fetch
  • file
  • fill
  • film
  • fire
  • fit
  • fix
  • flap
  • flash
  • float
  • flood
  • flow
  • flower
  • fold
  • follow
  • fool
  • force
  • form
  • found
  • frame
  • frighten
  • fry
  • gather
  • gaze
  • glow
  • glue
  • grab
  • grate
  • grease
  • greet
  • grin
  • grip
  • groan
  • guarantee
  • guard
  • guess
  • guide
  • hammer
  • hand
  • handle
  • hang
  • happen
  • harass
  • harm
  • hate
  • haunt
  • head
  • heal
  • heap
  • heat
  • help
  • hook
  • hop
  • hope
  • hover
  • hug
  • hum
  • hunt
  • hurry
  • identify
  • ignore
  • imagine
  • impress
  • improve
  • include
  • increase
  • influence
  • inform
  • inject
  • injure
  • instruct
  • intend
  • interest
  • interfere
  • interrupt
  • introduce
  • invent
  • invite
  • irritate
  • itch
  • jail
  • jam
  • jog
  • join
  • joke
  • judge
  • juggle
  • jump
  • kick
  • kill
  • kiss
  • kneel
  • knit
  • knock
  • knot
  • label
  • land
  • last
  • laugh
  • launch
  • learn
  • level
  • license
  • lick
  • lie
  • lighten
  • like
  • list
  • listen
  • live
  • load
  • lock
  • long
  • look
  • love
  • man
  • manage
  • march
  • mark
  • marry
  • match
  • mate
  • matter
  • measure
  • meddle
  • melt
  • memorise
  • mend
  • mess up
  • milk
  • mine
  • miss
  • mix
  • moan
  • moor
  • mourn
  • move
  • muddle
  • mug
  • multiply
  • murder
  • nail
  • name
  • need
  • nest
  • nod
  • note
  • notice
  • number
  • obey
  • object
  • observe
  • obtain
  • occur
  • offend
  • offer
  • open
  • order
  • overflow
  • owe
  • own
  • pack
  • paddle
  • paint
  • park
  • part
  • pass
  • paste
  • pat
  • pause
  • peck
  • pedal
  • peel
  • peep
  • perform
  • permit
  • phone
  • pick
  • pinch
  • pine
  • place
  • plan
  • plant
  • play
  • please
  • plug
  • point
  • poke
  • polish
  • pop
  • possess
  • post
  • pour
  • practise
  • pray
  • preach
  • precede
  • prefer
  • prepare
  • present
  • preserve
  • press
  • pretend
  • prevent
  • prick
  • print
  • produce
  • program
  • promise
  • protect
  • provide
  • pull
  • pump
  • punch
  • puncture
  • punish
  • push
  • question
  • queue
  • race
  • radiate
  • rain
  • raise
  • reach
  • realise
  • receive
  • recognise
  • record
  • reduce
  • reflect
  • refuse
  • regret
  • reign
  • reject
  • rejoice
  • relax
  • release
  • rely
  • remain
  • remember
  • remind
  • remove
  • repair
  • repeat
  • replace
  • reply
  • report
  • reproduce
  • request
  • rescue
  • retire
  • return
  • rhyme
  • rinse
  • risk
  • rob
  • rock
  • roll
  • rot
  • rub
  • ruin
  • rule
  • rush
  • sack
  • sail
  • satisfy
  • save
  • saw
  • scare
  • scatter
  • scold
  • scorch
  • scrape
  • scratch
  • scream
  • screw
  • scribble
  • scrub
  • seal
  • search
  • separate
  • serve
  • settle
  • shade
  • share
  • shave
  • shelter
  • shiver
  • shock
  • shop
  • shrug
  • sigh
  • sign
  • signal
  • sin
  • sip
  • ski
  • skip
  • slap
  • slip
  • slow
  • smash
  • smell
  • smile
  • smoke
  • snatch
  • sneeze
  • sniff
  • snore
  • snow
  • soak
  • soothe
  • sound
  • spare
  • spark
  • sparkle
  • spell
  • spill
  • spoil
  • spot
  • spray
  • sprout
  • squash
  • squeak
  • squeal
  • squeeze
  • stain
  • stamp
  • stare
  • start
  • stay
  • steer
  • step
  • stir
  • stitch
  • stop
  • store
  • strap
  • strengthen
  • stretch
  • strip
  • stroke
  • stuff
  • subtract
  • succeed
  • suck
  • suffer
  • suggest
  • suit
  • supply
  • support
  • suppose
  • surprise
  • surround
  • suspect
  • suspend
  • switch
  • talk
  • tame
  • tap
  • taste
  • tease
  • telephone
  • tempt
  • terrify
  • test
  • thank
  • thaw
  • tick
  • tickle
  • tie
  • time
  • tip
  • tire
  • touch
  • tour
  • tow
  • trace
  • trade
  • train
  • transport
  • trap
  • travel
  • treat
  • tremble
  • trick
  • trip
  • trot
  • trouble
  • trust
  • try
  • tug
  • tumble
  • turn
  • twist
  • type
  • undress
  • unfasten
  • unite
  • unlock
  • unpack
  • untidy
  • use
  • vanish
  • visit
  • wail
  • wait
  • walk
  • wander
  • want
  • warm
  • warn
  • wash
  • waste
  • watch
  • water
  • wave
  • weigh
  • welcome
  • whine
  • whip
  • whirl
  • whisper
  • whistle
  • wink
  • wipe
  • wish
  • wobble
  • wonder
  • work
  • worry
  • wrap
  • wreck
  • wrestle
  • wriggle
  • x-ray
  • yawn
  • yell
  • zip
  • zoom


فعل (Verb) :

فعل ها به دو دسته عمده تقسيم می شوند:

  • افعال کمکی (Helping Verbs)

  • افعال اصلی ( Main Verbs)

افعال کمکی:

فرض کنيد يک نفر وارد اطاق شما شده و می گويد:

  • I can.

  • People must.

  • The Earth will.

آيا شما چيزی متوجه شديد؟ آيا اين شخص توانست با شما ارتباط خوبی برقرار کند؟ قطعا خير. دليلش اين است که اين افعال افعال کمکی هستند و به خودی خود معنايی ندارند. اين افعال در ساختار يک جمله نقش مهمی را ايفا می کنند ولی خود به تنهايی چيزی را به ما نمی رسانند.

معمولا افعال کمکی همراه با افعال اصلی به کار می روند و به افعال اصلی کمک می کنند. بنا بر اين جملاتی که در مثال بالا مشاهده کرديد همگی ناقص هستند و برای کامل شدن به يک فعل کمکی نياز دارند. در کل تقريبا حدود 15 فعل کمکی در زبان انگليسی وجود دارد.

افعال اصلی :

حال فرض کنيد که همان شخص مجددا وارد اطاق شما شده و بگويد:

  • I teach.

  • People eat.

  • The Earth rotate.

آيا اينبار چيزی متوجه شديد؟ آيا اين شخص توانست با شما به خوبی ارتباط برقرار کند؟ احتمالا بلی ولی نه زياد. دليلش اين است که اين افعال افعال اصلی بوده و به تنهايی معنا و مفهومی را می رسانند. البته که هزاران فعل اصلی داريم.

در زير مثالهايی از جملات را مشاهده می کنيد. توجه داشته باشيد که همه جملات دارای فعل اصلی هستند ، اما برخی از آنها فعل کمکی نيز دارند.

 | helping verb |  | main verb |
John |  |  | likes | coffee.
You |  |  | lied | to me.
They |  |  | are | happy.
The children | are |  | playing. |
We | must |  | go | now.
I | do | not | want | any.

افعال کمکی


Can, Could, Be able to Quiz

1 | he understand what you were talking about?
2 | My sister play tennis now.
3 | I walk when I was less than a year old.
4 | (Polite) you tell me what time it is, please?
5 | My grandfather walk without any help last night.
6 | I would like to play the piano.
7 | How long have you drive?
8 | I'll help you later.
9 | Can you help me? I never understand this.
10 | Will Man live forever one day?


Verb Classification Quiz

Have to, Must, Must not Quiz

1 | Yesterday I finish my Geography project.
2 | She will wait in line like everyone else.
3 | All employees on time for work.
4 | We forget to take the chicken out of the freezer.
5 | If you are under 13 you to get your parents' permission.
6 | Your daughter may try on a few different sizes.
7 | The doctor get here as soon as he can.
8 | Do you work next weekend?
9 | Bicyclists remember to signal when they turn.
10 | Angela, you leave your clothes all over the floor like this.


Verb Classification Quiz

1 | The grocery clerk will carry your bags out for you.
2 | The mail arrived after I left.
3 | I have already done my homework.
4 | That book you recommended sounds interesting.
5 | I prefer cream rather than milk.
6 | Jerry studies for three hours every day.
7 | We looked at all of the art in the museum.
8 | Would you take a picture for us?
9 | I don't want to fight about who gets the car.
10 | She seemed like an interesting person.


شرطها (Conditionals) :

در زبان انگليسی چندين ساختار وجود دارد که به آنها شرطی می گوييم.

شرط (Condition) يعنی موقعيت يا چگونگی بدين معنا که اگر وضعيت خاصی رخ بدهد آنگاه نتيجه خاصی در پی خواهد داشت.

  • if (y = 10) then 2y = 20;

درزبان انگليسی سه شرط پايه وجود دارد که اغلب از آنها استفاده می کنيم.

ساختار شرطها :

ساختار اغلب شرطها بسيار ساده می باشد. دو حالت کلی وجود دارد که البته به اين دو حالت می توانيم کلمات زيادی اضافه کنيم و يا در زمانهای مختلفی بکار ببنديم ولی ساختار اصلی آنها بدين گونه است :

IF | condition | result
IF | y = 10 | 2y = 20

يا بدين گونه

result | IF | condition
2y = 20 | IF | y = 10

  • اولين شرط

  • دومين شرط

  • سومين شرط

  • شرط صفر

  • خلاصه

  • ميزان درک مطلب خود را بسنجيد.


اولين شرط (First Conditional) :

به اولين شرط " امکان واقعی " يا "Real Possibility" نيز می گويند.

در اين حالت ما درباره آينده صحبت می کنيم. ما به يک وضعيت يا موقعيتی خاص در آينده و نتيجه آن فکر می کنيم.

به نظر شما چرا به آن Real Possibility نيز می گويند؟

زيرا در واقعيت امکان آن وجو دارد که وضعيت خاصی که به آن می انديشيم رخ دهد.

فرض کنيد اکنون صبح است. شما در خانه خود نشستيد. برای خود برنامه ريزی کرده ايد که بعد از ظهر تنيس بازی کنيد. ولی هوا ابری است. احتمال می دهيد که باران ببارد. شما چه می کنيد ؟

IF | condition | result
 | present simple | WILL + base verb
If | it rains | I will stay at home.

توجه داشته باشيد که ما داريم در مورد آينده فکر می کنيم و هنوز بارانی نباريده است. ولی هوا ابريست و فکر می کنيد که امکان دارد باران ببارد. همان طور که در جدول فوق می بينيد برای نتيجه وضعيت ما از Will و فعل در حالت پايه استفاده می کنيم.

به مثال های بيشتری توجه کنيد:

IF | condition | result
 | present simple | WILL + base verb
If | I see Mary | I will tell her.
If | Tara is free tomorrow | he will invite her.
If | they do not pass their exam | their teacher will be sad.
If | it rains tomorrow | will you stay at home?
If | it rains tomorrow | what will you do?

مثال های جدول فوق را به گونه ای ديگر نيز می توان بيان کرد :

result | IF | condition
WILL + base verb |  | present simple
I will tell Mary | if | I see her.
He will invite Tara | if | she is free tomorrow.
Their teacher will be sad | if | they do not pass their exam.
Will you stay at home | if | it rains tomorrow?
What will you do | if | it rains tomorrow?

نکته : گاهی اوقات به جای Will از کلماتی چون Can ، Shall و يا may نيز استفاده می کنيم :

  • if you are good today, you can watch TV tonight.

دومين شرط


دومين شرط (Second Conditional) :

به اين شرط "امکان غير واقعی " يا "Unreal Possibility" می گويند .

دومين شرط از جهاتی شبيه به اولين شرط است، ما هنوز به آينده می انديشيم.

ما به يک وضعيت يا موقعيتی خاص در آينده و نتيجه آن فکر می کنيم.

به نظر شما چرا به آن Unreal Possibility نيز می گويند؟

زيرا در واقعيت امکان رخ دادن وضعيتی که به آن می انديشيم وجود ندارد، مگر تحت شرايطی خاص.

فرض کنيد که شما بليط Lottery (يک نوع بخت آزمايی) را نداريد. آيا امکان برنده شدن شما در بخت آزمايی وجود دارد؟ به هيچ وجه . ولی شايد شما در آينده يک بليط Lottery تهيه کنيد. پس شما می توانيد به برنده شدن در آينده فکر کنيد، درست مثل يک رؤيا. واقعی نيست ولی امکان پذير است.

IF | condition | result
 | past simple | WOULD + base verb
If | I won the lottery | I would buy a car.

همان گونه که در جدول فوق می بينيد برای بيان وضعيت از زمان گذشته ساده استفاده می کنيم و در قسمت نتيجه نيز به جای Will از Would.

چند مثال ديگر در دو حالت مختلف :

IF | condition | result
 | past simple | WOULD + base verb
If | I married Mary | I would be happy.
If | Ram became rich | she would marry him.
If | it snowed next July | would you be surprised?
If | it snowed next July | what would you do?

result | IF | condition
WOULD + base verb |  | past simple
I would be happy | if | I married Mary.
She would marry Ram | if | he became rich.
Would you be surprised | if | it snowed next July?
What would you do | if | it snowed next July?

نکته : گاهی اوقات به جای Would از کلماتی چون : Could، Should و Might استفاده می کنيم:

  • If I won a million dollars, I could stop working.

سومين شرط


خلاصه شرطها :

در زير نموداری را مشاهده می کنيد که در تجسم شرطها به شما کمک می کند.

probability | conditional | example | time
100%
zero conditional If you heat ice, it melts. any time
50%
first conditional If it rains, I will stay at home. future
10%
second conditional If I won the lottery, I would buy a car. future
0% | third conditional | If I had won the lottery, I would have bought a car. | past

ميزان يادگيری خود را بسنجيد.


سومين شرط (Third Conditional) :

به اين شرط "غير ممکن " يا "no Possibility" می گويند .

اولين و دومين شرط در مورد آينده بودند ولی سومين شرط مربوط به گذشته می شود.

ما به موقعيتی در گذشته فکر می کنيم که رخ نداده است.

به نظر شما چرا به آن no Possibility می گويند؟

زيرا موقعيتی که به آن فکر می کنيم در گذشته رخ نداده و ديگر وقت آن گذشته است.

شما هفته پيش يک بليط Lottery (بخت آزمايی) خريداری کرديد ولی برنده نشديد.

 | condition | result
 | Past Perfect | WOULD HAVE + Past Participle
If | I had won the lottery | I would have bought a car.

نکته : گاهی اوقات به جای Would Have از Could Have، Should Have و Might Have نيز می توان استفاده کرد:

  • If you had bought a Lottery, you might have won.

به چند مثال توجه کنيد :

IF | condition | result
 | past perfect | WOULD HAVE + past participle
If | I had seen Mary | I would have told her.
If | Tara had been free yesterday | I would have invited her.
If | they had not passed their exam | their teacher would have been sad.
If | it had rained yesterday | would you have stayed at home?
If | it had rained yesterday | what would you have done?

result | IF | condition
WOULD HAVE + past participle |  | past perfect
I would have told Mary | if | I had seen her.
I would have invited Tara | if | she had been free yesterday.
Their teacher would have been sad | if | they had not passed their exam.
Would you have stayed at home | if | it had rained yesterday?
What would you have done | if | it had rained yesterday?

شرط صفر


شرط صفر (Zero Conditional) :

وقتی از شرط صفر استفاده می کنيم که نتيجه وضعيت هميشه صحيح و درست باشد، مثل يک حقيقت علمی.

مقداری يخ بردايد. آنها در ماهی تابه انداخته و ماهی تابه را داغ کنيد. چه اتفاقی می افتد؟ يخ ذوب شده و آب می شود. اگر چنين نمی شد شما تعجب می کرديد:

IF | condition | result
 | present simple | present simple
If | you heat ice | it melts.

نکته ای که در مورد شرط صفر هائر اهميت است اين است که هر وضعيتی نتيجه خودش را دارد ولاغير.

تذکر : به جای If می توانيد از When نيز استفاده کنيد:

  • When I get up late, I miss my bus.

به مثال های زير توجه کنيد :

IF | condition | result
 | present simple | present simple
If | I miss the 8 o'clock bus | I am late for work.
If | I am late for work | my boss gets angry.
If | people don't eat | they get hungry.
If | you heat ice | does it melt?

result | IF | condition
present simple |  | present simple
I am late for work | if | I miss the 8 o'clock bus.
My boss gets angry | if | I am late for work.
People get hungry | if | they don't eat.
Does ice melt | if | you heat it?

خلاصه


Conditionals Quiz

1 | What would you do if it on your wedding day?
2 | If she comes I call you.
3 | If I eat peanut butter I sick.
4 | What will you do if you the history exam?
5 | If they had not the car I would have driven you.
6 | If it snows still drive to the coast?
7 | He would have with you if you had asked him.
8 | If I won a million dollars I my own airplane.
9 | If I forget her birthday Andrea upset.
10 | Jacob will pick you up at school if it .


ساختار اصلی سؤال (Basic Question Structure) :

ساختار اصلی سؤال در انگليسی بسيار ساده است:

auxiliary verb + subject + main verb

auxiliary verb | subject | main verb |
Do | you | like | Mary?
Are | they | playing | football?
Will | Anthony | go | to Tokyo?
Have | you | seen | ET?

يک استثناء:

برای فعل be در زمان حال ساده و گذشته ساده نيازی به افعال کمکی نيست :

Statement: | He | is | German.
Question: | Is | he | German?

انواع اصلی سوال.


انواع صلی سؤال (Basic Question Types) :

سه نوع سوال اصلی داريم :

  • سوالهای بلی خير (سوالهايی که جوابشان فقط بلی و خير است).

  • سوالهای کلمه سوال(Question Word Questions).سوالهايی که جواب آنها يکسری اطلاعات است.

  • سوالهای انتخابی (Choice Questions) سوالهايی که جوابشان در خود سوال هست.

1. Yes/No Questions

auxiliary verb | subject | main verb |  | Answer Yes or No
Do | you | want | dinner? | Yes, I do.
Can | you | drive? |  | No, I can't.
Has | she | finished | her work? | Yes, she has.
Did | they | go | home? | No, they didn't.
استثناء! زمان حال ساده و زمان گذشته ساده (به فعل کمکی نيازی نيست) |  |  |  |
 | Is | Anne | French? | Yes, she is.
 | Was | Ram | at home? | No, he wasn't.

2. Question Word Questions

question word | auxiliary verb | subject | main verb |  | Answer Information
Where | do | you | live? |  | In Paris.
When | will | we | have | lunch? | At 1pm.
Who | did | she | meet? |  | She met Ram.
Why | hasn't | Tara | done | it? | Because she can't.
استثناء! زمان حال ساده و زمان گذشته ساده (به فعل کمکی نيازی نيست) |  |  |  |  |
Where |  | is | Bombay? |  | In India.
How |  | was | she? |  | Very well.

3. Choice Questions

auxiliary verb | subject | main verb |  | OR |  | Answer In the question
Do | you | want | tea | or | coffee? | Coffee, please.
Will | we | meet | John | or | James? | John.
Did | she | go | to London | or | New York? | She went to London.
استثناء! زمان حال ساده و زمان گذشته ساده (به فعل کمکی نيازی نيست) |  |  |  |  |  |
 | Is | your car | white | or | black? | It's black.
 | Were | they | $15 | or | $50? | $15.

ميزان يادگيری خود را بسنجيد.


Questions Quiz

1 | Can you swim?
2 | Did he go to work or to school?
3 | Has your class finished?
4 | Where is my pen?
5 | Who did you visit?
6 | Shall we go to your place or mine?
7 | When will Lucy arrive?
8 | Who called here so late?
9 | Do you want to watch a movie?
10 | Have you done the laundry?


Going to :

1- قصد (Intention)

از ساختار Going to هنگامی استفاده می کنيم که حتی قبل از صحبت در مورد آن قصد انجامش را داشته باشيم.

به مثال های زير توجه کنيد :

  • I have won $1,000, I'm going to buy a new TV.

  • When are you going to go on holiday.

پيش بينی (Prediction) :

گاهی اوقات از Going to استفاده می کنيم تا در مورد آينده پيش بينی داشته باشيم. و در مورد چيزی صحبت می کنيم که احتمال رخداد آن زياد است. به چند مثال توجه کنيد:

  • The sky is very black, it is going to snow.

  • It's 8:30! You're going to miss the train.

از will نيز برای پيش بينی استفاده می کنيم ولی در مواردی که مدرکی برای اثبات آن نداريم :

  • It will rain tomorrow.

فرض کنيد ما اين جمله را در حالی گفته ايم که هيچ گونه ابری در آسمان نبوده و هوا آفتابيست. پس برای اين پيش بينی مدرکی نداريم، ولی چنانچه هوا ابری باشد می توانيم بگوييم:

  • It's going to rain tomorrow.

زمان حال استمراری برای برنامه ريزی (Present continuous for plan) :

ما اغلب برای صحبت درباره آينده از زمان حال استمراری استفاده می کنيم. البته که در اصل ما از زمان حال استمراری در مواقعی استفاده می کنيم که عملی در حال انجام باشد ولی چنانچه از کلمات آينده (Future words) نيز استفاده کنيم، خواهيم توانست در مورد آينده نيز صحبت کنيم. منظور از کلمات آينده لغات و يا عباراتی نظير : tomorrow، next week و يا In June می باشد. کلمات آينده را از روی مفهوم آنها می توان تشخيص داد.

نکته : گاهی اوقات بين قصد (going to) و برنامه ريزی (plan) تفاوتی احساس نمی شود در اين گونه موارد فرقی نمی کند که از جمله ای با going to استفاده کنيم يا از حال استمراری :

  • We're going to paint the bedroom tomorrow.

  • We're painting the bedroom tomorrow.

توجه داشته باشيد هنگامی که از حال استمراری برای بيان آينده استفاده می کنيد احتمال رخدادن چيزی که در موردش صحبت می کنيم بيشتر است ، در واقع يک برنامه ريزی صحيح شده و احتمال لغو برنامه ای که با حال استمراری بيان می شود تقريبا 90 درصد است حال آنکه زمانی که از going to استفاده می کنيم اين احتمال به 70 درصد می رشد.

  • Mary is taking her music exam next year.

  • They can't play tennis with you tomorrow, They're working.

  • We're going to the theatre on Friday.

زمان حال ساده برای زمان بندی (Present Simple for schedule) :

اغلب برای بيان آينده هنگامی که يک واقعه قرار است اتفاق بيفتد ( مثلا در يک جدول زمان بندی) از حال ساده استفاده می کنيم. احتمال رخدادن : تقريبا 100 درصد.

به مثال های زير توجه کنيد :

  • The train leaves New York at 9pm tonight.

  • Tomorrow is Thursday.

خلاصه :

صحبت کردن و به کار بردن جملات در انگليسی خيلی بيشتر از آنچه که به نظر می رسند مهم هستند. به عنوان مثال هنگامی می خواهيم در مورد آينده صحبت کنيم، جمله ای که به کار می بريم "ديد" ما را نسبت به آينده نشان می دهد، گاها حتی احساسات شخصی مارا.

در جدول زير به طور تقريبی احتمال رخداد هر يک از ساختارهای ذکر شده را ملاحظه می کنيد. اين جدول به شما کمک می کند که بهتر در مورد مفهوم آينده فکر کنيد [image] :

احتمال رخداد واقعه قبل از صحبت در مورد آن به درصد

ساختار

هنگام استفاده

مثال

0% will no plan Don't get up. I'll answer the phone.
70% going to intention We're going to watch TV tonight.
90%

حال استمراری

plan I'm taking my exam in June.
99.999%

حال ساده

schedule My plane takes off at 6.00am tomorrow.

ميزان درک مطلب خود را بسنجيد.


Future Time Quiz

1 | Maybe out for dinner tonight.
2 | I think the dog for a walk now.
3 | I have 3 days off next week. visit my mother.
4 | The clouds are very black. snow.
5 | We the laundry tomorrow.
6 | Alexander taking his driver's test next week.
7 | The bus at 7:30 sharp.
8 | Tomorrow the weekend.
9 | Don't get up. the phone.
10 | My plane at 3:00 PM on Sunday.


افعال اسمی (Gerunds) :

وقتی يک فعل با "ing" ختم می شود، آن فعل يا فعل اسمی است و يا present participle( زمان حال، فرمی از فعل که مانند صفت عمل می کند.)

هنگامی که از فعل ing دار شبيه به اسم استفاده کنيم معمولا Gerunds خواهد بود:

  • Fishing is fun.

هنگامی که از فعل ing دار شبيه به فعل و يا صفت استفاده کنيم ، معمولا present participle است:

  • Anthony is Fishing.

  • I have a boring teacher.

در اين درس نگاهی خواهيم داشت به روشهای مختلفی که از Gerund ها استفاده می کنيم.

افعال اسمی به عنوان فاعل، شیء و يا تکميل کننده جمله.(Gerunds as Subject ,Object or Complement)

افعال اسمی پس از حروف اضافه. (Gerunds after Prepositions).

افعال اسمی پس از افعال اصلی. ( Gerunds after certain verbs).

افعال اسمی در حالت تأثير پذيری. (Gerunds in Passive Sense).

ميزان درک مطلب خود را بسنجيد.


افعال اسمی پس از افعال اصلی ( Gerunds after certain verbs) :

گاهی اوقات يک فعل را بعد از يک فعل ديگر به کار می بريم. در اين حالت فعل دوم معمولا به شکل ريشه استفاده می شود:

  • I want to eat.

ولی بعضی وقتها فعل دوم بايد فعل اسمی باشد :

  • I dislike eating.

اين موضوع به فعل اولی بستگی دارد. در زير ليستی از افعال را می بينيد که فعل بعد از آنها معمولا در غالب Gerunds می باشد :

  • admit, appreciate, avoid, carry on, consider, defer, delay, deny, detest, dislike, endure, enjoy, escape, excuse, face, feel like, finish, forgive, give up, can't help, imagine, involve, leave off, mention, mind, miss, postpone, practise, put off, report, resent, risk, can't stand, suggest, understand.

به مثال های زير توجه کنيد :

  • She is considering having a holiday.

  • Do you feel like going out?

  • I can't stand not seeing you.

برخی افعال هستند که چندان فرقی نمی کند که به چه شکلی به کار روند :

  • I like to play tennis.

  • I like playing tennis.

  • It started to rain.

  • It started raining.

افعال اسمی در حالت تأثير پذيری. (Gerunds in Passive Sense).


افعال اسمی به عنوان فاعل، شیء و يا تکميل کننده.

:Gerunds as Subject, Object or Complement

مانند هر اسمی افعال اسمی نيز می توانند فاعل، شیء و يا تکميل کننده جمله باشند:

  • Smoking costs a lot of money.

  • I don't like writing.

  • My favorite occupation is reading.

و همانند فعل می تواند خودش يک شیء داشته باشد. در اين حالت تمام عبارت [Gerund + Object] می تواند فاعل، شیء و يا تکميل کننده جمله باشد:

  • Smoking cigarettes costs a lot of money.

  • I don't like writing letters.

  • My favorite occupation is reading detective stories.

همانند يک اسم می توانند adjective (وابسته- صفت) های خود را داشته باشند:

  • The settling of debts.

  • his drinking of alcohol.

  • pointless questioning.

  • a settling of debts( not settling debts).

  • Making "Titanic" was expensive.

  • The making of "Titanic" was expensive.

Gerunds پس از حروف اضافه. (Gerunds after Prepositions).


افعال اسمی پس از حروف اضافه (Gerunds after Prepositions) :

اگر بخواهيم فعلی را بعد از يک حرف اضافه بکار ببريم، بايد به شکل Gerund باشد و غير از اين ناممکن است.

  • I will call you after arriving at the office.

  • Please, have a drink before leaving.

  • I am looking forward to meeting you.

  • Do you object to working late?

  • Tara always dreams about going on holiday.

توجه داشته باشيد که شما می توانيد به جای تمامی افعال اسمی فوق از اسم واقعی استفاده کنيد:

  • I will call you after arriving at the office.
  • Please have a drink before leaving.
  • I am looking forward to meeting you.
  • Do you object to working late?
  • Tara always dreams about going on holiday.

در به کار بردن Gerunds پس از حروف اضافه هيچ حالت خاصی وجود ندارد، پس چرا در مثال زير پس از to يکبار drive و بار ديگر driving آمده است؟

  • I am used to driving on the left.

  • I used to drive on the left.

جواب اين است که در حالت اول to يک حرف اضافه است ولی در مثال دوم to drive به عنوان مصدر و ريشه به کار رفته است و to بيانگر حرف اضافه نيست.

افعال اسمی پس از افعال اصلی. ( Gerunds after certain verbs).


افعال اسمی در حالت تأثير پذيری. (Gerunds in Passive Sense):

اغلب اوقات پس از افعال need،want و require از Gerund استفاده می کنيم که در اين حالت فعل اسمی حالت تأثير پذيری را نشان می دهد:

  • I have three pants that need washing (need to be washed).

  • This letter requires signing (needs to be signed).

  • The house wants repainting (needs to be repainted).

نکته : عبارت Something wants doing يک عبارت انگليسی بريتانيايی می باشد. ميدانيم پس از want معمولا مصدر را می نويسيم.

ميزان درک مطلب خود را بسنجيد.


Gerunds Quiz

1 | I dislike to the movies by myself.
2 | We started dinner without you.
3 | I can't imagine my own house.
4 | I used that television show all of the time.
5 | I always eat breakfast before to school.
6 | When do you practise the piano?
7 | My grandmother prefers science fiction books.
8 | You need harder this year.
9 | I am used to her in a bad mood.
10 | Have you talked to the dentist about your teeth?


افعال عبارتی (Phrasal Verbs) :

افعال عبارتی بخشی از گروه بزرگی از افعال به نام "افعال چند کلمه ای" می باشند. به کار گيری افعال چند کلمه ای به خصوص در مکالمه بسيار رايج می باشد. مانند: pick up، turn on و يا get on with. بسياری از مردم برای راحتی به تمامی انواع افعال چند کلمه ای Phrasal Verbs (افعال عبارتی) می گويند که شامل يک فعل اصلی به همراه يک و يا چند لغت ديگر است. لغاتی که همراه با فعل اصلی می آيند می توانند قيد و يا حرف اضافه باشند.

نکته ای که بايد به آن توجه داشت اين است که Phrasal verbs يا افعال عبارتی همچنان يک فعل هستند. get يک فعل است، get up نيز يک فعل می باشد، که در معنا با هم متفاوتند. پس به افعال عبارتی نيز بايد به چشم يک فعل جداگانه، با معنای جداگانه نگريست.

همانطور که در مثال زير ملاحظه می کنيد، سه نوع فعل عبارتی داریم :

فعل یک کلمه ای |  | look | direct your eyes in a certain direction | You must look before you leap.
افعال چند کلمه ای | prepositional verbs افعال اضافی | look after | take care of | Who is l ooking after the baby?
 | phrasal verbs افعال عبارتی | look up | search for and find information in a reference book | You can look up my number in the telephone directory.
 | phrasal-prepositional verbs افعال اضافی - عبارتی | look forward to | anticipate with pleasure | I look forward to meeting you.

در اين درس نگاهی خواهيم داشت به انواع افعال چند کلمه ای :

  • افعال عبارتی (Phrasal Verbs)

  • افعال اضافی ( Prepositional Verbs)

  • افعال اضافی - عبارتی ( Phrasal - Prepositional Verbs)

  • ميزان يادگيری خود را بسنجيد


افعال عبارتی (Phrasal Verbs) :

ساختار اصلی افعال عبارتی به شکل زير است :

Verb + Adverb

افعال عبارتی هم می توانند لازم و هم متعدی باشند.

به چند مثال از افعال عبارتی توجه کنيد :

 | phrasal verbs | meaning | examples
 |  |  |  | direct object
intransitive phrasal verbs | get up | rise from bed | I don't like to get up. |
 | break down | cease to function | He was late because his car broke down. |
transitive phrasal verbs | put off | postpone | We will have to put off | the meeting.
 | turn down | refuse | They turned down | my offer.

افعال عبارتی جداشدنی (Separable Phrasal Verbs) :

هنگامی که افعال عبارتی متعدی هستند ( يک شیء دارند)، معمولا می توانيم دو قسمت فعل عبارتی را از هم جدا کنيم. مثال :

  • They turn down my offer.

  • They turn my offer down.

هر دو جمله فوق صحيح بوده و معنای مشابهی دارند.

نکته: هنگامی که در افعال عبارتی متعدی شیء، ضمير باشد چاره ای به جز جدا کردن فعل عبارتی نداريم.

direct object pronouns must go between the two parts of transitive phrasal verbs | Correct! | John | switched |  | on | the radio. | These are all possible.
 | Correct! | John | switched | the radio | on. |
 | Correct! | John | switched | it | on. |
 | Not correct! | John | switched |  | on | it. | This is not possible.

نکته : از آنجايی برخی از افعال عبارتی جداپذيرند و برخی ديگر اينگونه نيستند. چگونه به اين موضوع پی ببريم؟

در صورتی که يک فعل عبارتی مانند look up جدا پذير باشد آن را به اين شکل خواهيد ديد :

look (something) up

پيشنهاد : هنگامی که در حال يادگيری فعل عبارتی جديدی هستيد مانند put off بهتر است آن را به شکل زيريادداشت کنيد:

put something\somebody off

افعال اضافی (Prepositional Verbs)


افعال اضافی - عبارتی ( Phrasal - Prepositional Verbs):

ساختار کلی :

verb + adverb + preposition

به مثال های زير توجه کنيد :

phrasal-prepositional verbs | meaning | examples
 |  |  | direct object
get on with | have a friendly relationship with | He doesn't get on with | his wife.
put up with | tolerate | I won't put up with | your attitude.
look forward to | anticipate with pleasure | I look forward to | seeing you.
run out of | use up, exhaust | We have run out of | eggs.

از آنجايی که افعال اضافی - عبارتی هميشه با حروف اضافه ختم می شوند، اين افعال نيز داری يک شیء خواهند بود. و مانند افعال prepositional (افعال اضافی)، افعال اضافی - عبارتی نيز جدائی ناپذيرند.

پيشنهاد : هنگامی که فعل اضافی - عبارتی جديد را ياد می گيريد بهتر است آن را به شکل زير يادداشت کنيد :

مثال : Get on with somebody و يا run out of something

ميزان درک مطلب خود را بسنجيد.


افعال اضافی (Prepositional Verbs) :

ساختار اصلی افعال اضافی :

Verb + Prepositional

چون حروف اضافه هميشه دارای يک شیء هستند، تمامی افعال اضافی نيز شیء مستقيمی خواهند داشت. به مثال های زير توجه کنيد:

prepositional verbs | meaning | examples
 |  |  | direct object
believe in | have faith in the existence of | I believe in | God.
look after | take care of | He is looking after | the dog.
talk about | discuss | Did you talk about | me?
wait for | await | John is waiting for | Mary.

اينگونه افعال (prepositional verbs) شداشدنی نيستند.

:

افعال اضافی جدائی ناپذيرند | Correct! | Who is looking after the baby? | This is possible.
 | Not correct! | Who is looking the baby after? | This is not possible.

پيشنهاد : هنگامی که فعل اضافی جديد را ياد می گيريد بهتر است آن را به شکل زير يادداشت کنيد :

مثال : Believe in somebody/something

اين کار به شما کمک می کند که به خاطر داشته باشيد فعلی که ياد گرفته ايد نياز به يک شیء داشته و البته جای آن نيز مشخص است.

افعال اضافی - عبارتی (Phrasal - Prepositional Verbs)


Phrasal Verbs Quiz

1 | Why do we always talk the weather about?
2 | My mother switched the radio off this morning.
3 | I will look your letter forward to.
4 | He was nice, but we turned down him.
5 | I believe in ghosts, don't you?
6 | We will have to wait the bus for at the corner.
7 | Melissa is going to look after the children.
8 | I have to put the baby down while I sweep the floor.
9 | Why don't you switch the music over while you wait?
10 | Can you go to the store before we run milk out of.


زمانها (Tenses)

زمان آينده: | زمان حال: | زمان گذشته:
آينده ساده | گذشته ساده | حال ساده
آينده استمراری | گذشته استمراری | حال استمراری
آينده کامل | گذشته کامل | حال کامل
آينده کامل استمراری | گذشته کامل استمراری | حال کامل استمراری


زمان گذشته استمراری (Past Continuous Tense) :

ساختار زمان گذشته استمراری. (How do we make the past continuous tense)

چطور می توانيم از اين زمان استفاده کنيم. (How do we use the past continuous tense)

ميزان درک مطلب خود را بسنجيد.


زمان گذشته استمراری ( Past Continuous Tense) :

زمان گذشته استمراری، زمانی مشخص در گذشته را بيان می کند. عمل قبل از زمان مشخص شروع شده ولی در آن زمان ادامه داشته است. فرض کنيد شما دريروز فيلمی را از تلويزيون مشاهده کرده ايد، که ساعت هفت بعد از ظهر شروع شده (7pm) و در ساعت نه بعد از ظهر (9pm) نيز تمام شده است:

At 8pm yesterday, I was watching TV.
past present future
8pm

ساعت هشت بعد از ظهر مشغول تماشای فيلم بوده ايد.

هنگامی که از زمان گذشته استمراری استفاده می کنيم، معمولا مخاطب ما می داند که ما درباره چه زمانی صحبت می کنيم:

  • I was working at 10pm last night.

  • They were not playing football at 9am this morning.

  • What were you doing at 8pm last night.

  • What were you doing when he arrived?

  • She was cooking when I telephoned her.

  • We were having dinner when it started to rain.

  • Ram went home early because it was snowing.

نکته : برخی از افعال نمی توانند در زمانهای استمراری به کار روند.

معمولا از زمان گذشته استمراری برای شرح صحنه از داستان (معمولا به با جزئيات) استفاده می شود. شروع داستان نيز اغلب با گذشته استمراری شروع می شود. به مثال زير توجه کنيد:

" James Bond was driving through town. It was raining. The wind was blowing hard. Nobody was walking in the streets. Suddenly, Bond saw the killer in a telephone box..."

زمان گذشته استمراری + زمان گذشته ساده:

اغلب اوقات زمان گذشته استمراری را با زمان گذشته ساده به کار می بريم. از گذشته استمراری برای بيان عملی طولانی در گذشته و از زمان گذشته ساده برای بيان عملی کوتاه در گذشته که در حين عمل طولانی رخ داده استفاده می کنيم. اين دو عمل را می توانيم با استفاده از when و يا while به يکديگر مرتبط کنيم.

در مثال زير دو عمل داريم:

1- long action: watching TV (expressed with past continuous tense).

2- short action: telephoned (expressed with simple past tense).

past present future
عمل طولانی
I was watching TV at 8pm.
8pm
You telephoned at 8pm.
عمل کوتاه

اين دو عمل را می توانيم با به کار بردن when به هم مرتبط کنيم:

  • I was watching TV when you telephoned.

( دقت داشته باشيد که در اينجا when به نوعی به زمان نيز اشاره می کند. يعنی زمانی که زنگ زدی که ميشه 8 صبح)

طرز استفاده از when و while:

  • when + short action (simple past tense).

  • while + long action (past continuous tense).

در کل به چهار روش می توانيم از when و while استفاده کنيم که در زير مشاهده می کنيد:

 | I was walking past the car | when | it exploded.
When | the car exploded |  | I was walking past it.
 | The car exploded | while | I was walking past it.
While | I was walking past the car |  | it exploded.

توجه کنيد که short action و long action به هم وابسته اند:

  • Watching TV ، چند ساعت طول می کشد، Telephoned، چند ثانيه به طول می انجامد.

  • Walking past the car، چند ثانيه طول می کشد، Exploded، چند هزارم ثانيه به طول خواهد کشيد.

ميزان درک مطلب خود را بسنجيد.


ساختار زمان گذسته استمراری :

ساختار اين زمان به شکل زير می باشد:

subject | + | auxiliary verb (BE) | + | main verb
 |  | conjugated in simple past tense صرف فعل در زمان گذشته ساده |  | present participle
 |  | was were |  | base + ing

در زمان گذشته استمراری برای استفاده از جملات منفی بين فعل کمکی و فعل اصلی not اضافه می کنيم. برای جملات سوالی نيز جای فاعل و فعل کمکی را عوض می نماييم. به مثال های زير توجه کنيد:

 | subject | auxiliary verb |  | main verb |
+ | I | was |  | watching | TV.
+ | You | were |  | working | hard.
- | He, she, it | was | not | helping | Mary.
- | We | were | not | joking. |
? | Were | you |  | being | silly?
? | Were | they |  | playing | football?

چطور می توانيم از اين زمان استفاده کنيم (How do we use the past continuous tense)


Past Continuous Tense Quiz

Use the past continuous tense or simple past tense as appropriate.

1 | My brother and sister playing tennis at 11am yesterday.
2 | you still working at 7pm last night?
3 | At 8.30am today I driving to work.
4 | We sleeping at 11pm.
5 | Why he having lunch at 4pm?
6 | I (meet) John in town yesterday. He (shop).
7 | Mary (wait) for me when I (arrive).
8 | (he/have) a shower when I (call)?
9 | I (not/know) what to say he asked that.
10 | The telephone rang we (watch) TV.


زمان گذشته حال کامل استمراری (Past Perfect Continuous Tense) :

ساختار زمان گذشته حال کامل استمراری:

subject | + | auxiliary verb HAVE | + | auxiliary verb BE | + | main verb
 |  | conjugated in simple past tense |  | past participle |  | present participle
 |  | had |  | been |  | base + ing

برای ساخت جملات منفی در اين زمان بعد از فعل کمکی اول not را اضافه کنيم. برای ساخت جملات سوالی نيز کافيست جای فاعل و فعل کمکی اول را عوض کنیم. به مثالهای زير توجه کنيد:

 | subject | auxiliary verb |  | auxiliary verb | main verb |
+ | I | had |  | been | working. |
+ | You | had |  | been | playing | tennis.
- | It | had | not | been | working | well.
- | We | had | not | been | expecting | her.
? | Had | you |  | been | drinking? |
? | Had | they |  | been | waiting | long?

هنگامی که در مکالمه از زمان گذشته کامل استمراری استفاده می کنيم معمولا فاعل و فعل کمکی اول را به شکل خلاصه شده به کار می بريم.

I had been | I'd been
you had been | you'd been
he had she had been it had been | he'd been she'd been it'd been
we had been | we'd been
they had been | they'd been

چگونه از زمان گذشته کامل استمراری استفاده کنيم:

زمان گذشته کامل استمراری شبيه به زمان گذشته کامل است با اين تفاوت که بيانگر اعمال طولانی تری در گذشته نسبت به عملی ديگر در گذشته می باشد. به عنوان مثال:

  • Ram started waiting at 9am. I arrived at 11am. When I arrived, Ram had been waiting for two hours.

  • aiting at 9am. I arrived at 11am. When I arrived, Ram had been waiting for two hours.
Ram had been waiting for two hours when I arrived.
past present future
Ram starts waiting in past at 9am.
9 | 11
I arrive in past at 11am.

در زير چند مثال ديگر را مشاهده ميکنيد:

  • John was very tired. He had been running.

  • I could smell cigarettes. Somebody had been smoking.

  • Had the pilot been drinking before the crash?

به نوعی می توان زمان گذشته کامل استمراری را مانند زمان حال کامل استمراری دانست با اين تفاوت که عمل در گذشته اتفاق افتاده. به مثال زير توجه کنيد:

فرض کنيد شما در ساعت 11 دوست خود Ram را ملاقات کرده ايد. رم به شما می گويد:

  • I am angry. I have been waiting for two hours.

فردای آن روز شما به دوستان خود می گوييد:

  • Ram was angry. He had been waiting for two hours.


زمان گذشته کامل (Past Perfect Tense) :

ساختار زمان گذشته کامل. (How do we make the past perfect tense)

چطور می توانيم از اين زمان استفاده کنيم. (How do we use the past perfect tense)


چگونه و کجا می توان از اين زمان استفاده کرد :

زمان گذشته کامل بيانگر عملی در گذشته قبل از عملی ديگر در گذشته می باشد. که به آن گذشته در گذشته (past in past) می گويند. به عنوان مثال:

  • The train left at 9am. We arrived at 9:15am. When we arrived, the train had left.

The train had left when we arrived.
past present future
Train leaves in past at 9am.
9 | 9.15
We arrive in past at 9.15am.

به مثال های زير توجه کنيد:

  • I wasn't hungry. I had just eaten.

  • They were hungry. They had not eaten for five hours.

  • I didn't know who he was. I had never seem him before.

  • Mary wasn't at home when I arrived. Really? where had she gone?

می توانيد زمان گذشته کامل را مانند زمان حال کامل در نظربگيريد با اين تفاوت که به جای زمان حال گذشته است.

مثالی می زنيم. فرض کنيد شما ساعت 9:15 صبح به ايستگاه قطار رسيده ايد. رئيس ايستگاه به شما می گويد:

You are too late. The train has left. (present perfect tense).

فردای آن روز شما به دوست خود می گوييد:

We were too late. The train had left. (past perfect tense).

ما اغلب از زمان گذشته کامل برای مکالمات گزارشی (reported speech) ، بعد از افعالی چون :

told, said, asked, thought, wondered:

  • He told us that the train had left.

  • I thought, I had met her before. But I was wrong.

  • He explained that he had closed the window because of the rain.

  • I wondered if I had been there before.

  • I asked them why they had not finished.


ساختار زمان گذشته کامل :

ساختار اين زمان به شکل زير می باشد:

subject | + | auxiliary verb HAVE | + | main verb
 |  | conjugated in simple past tense |  | past participle
 |  | had |  | V3

برای ساختن جمله منفی در زمان گذشته کامل بين فعل کمکی had و فعل اصلی ، not اضافه می کنيم و برای ساخت جملات سوالی کافيست جای فعل کمکی و فاعل را عوض نماييم. به مثالهای زير توجه کنيد:

 | subject | auxiliary verb |  | main verb |
+ | I | had |  | finished | my work.
+ | You | had |  | stopped | before me.
- | She | had | not | gone | to school.
- | We | had | not | left. |
? | Had | you |  | arrived? |
? | Had | they |  | eaten | dinner?

هنگامی که از زمان گذشته کامل صحبت می کنيم معمولا فعل کمکی و فاعل را خلاصه می نماييم:

I had | I'd
you had | you'd
he had she had it had | he'd she'd it'd
we had | we'd
they had | they'd

نکته اينکه شکل خلاصه d' هم علاوه بر had برای فعل کمکی would نيز به کار می رود . به طور مثال We'd هم می تواند We had باشد و هم We would و معمولا از روی فعل اصلی است که به اين نکته پی می بريم:

  • We had arrived. (past participle)

  • We would arrive. (base)

چطور می توانيم از اين زمان استفاده کنيم.


زمان گذشته ساده (Simple Past Tense) :

به اين زمان Preterite نيز می گويند.

ساختار زمان گذشته ساده. (How do we make the simple past tense)

چطور می توانيم از اين زمان استفاده کنيم. (How do we use the simple past tense)

ميزان درک مطلب خود را بسنجيد.


ساختار زمان گذشته ساده :

برای ساخت اين زمان يا شکل گذشته فعل را می نويسيم و يا فعل کمکی did را به همراه فعل اصلی.

در زير مثالهايی را که همراه با افعال باقاعده و نيز بدون قاعده مشاهده می کنيد:

 | V1 base | V2 past | V3 past participle |
regular verb | work explode like | worked exploded liked | worked exploded liked | The past form for all regular verbs ends in -ed.
irregular verb | go see sing | went saw sang | gone seen sung | The past form for irregular verbs is variable. You need to learn it by heart.
 |  |  | You do not need the past participle form to make the simple past tense. It is shown here for completeness only. |

ساختار جملات مثبت در گذشته ساده:

subject + main verb (base)

ساختار جملات منفی در گذشته ساده:

subject + auxiliary verb (did) + not + main verb (base)

ساختار جملات سؤالی در گذشته ساده:

auxiliary verb (did) + subject + main verb (base)

فعل کمکی did صرفهای گوناگونی ندارد (is not conjugated) و برای همه اشخاص چه سوم شخص، چه اول شخص و... همگی به صورت did به کار می رود.

به مثالهای زير با افعال اصلی go و work توجه کنيد:

 | subject | auxiliary verb |  | main verb |
+ | I |  |  | went | to school.
 | You |  |  | worked | very hard.
- | She | did | not | go | with me.
 | We | did | not | work | yesterday.
? | Did | you |  | go | to London?
 | Did | they |  | work | at home?

استثناء! يک استثناء برای فعل to be وجود دارد. ما فعل to be را بر خلاف فعل did که صرف نمی شد، صرف می کنيم.(I was, you were, he |she |it was, we were). علاوه بر اين هنگامی که فعل to be را به کار می بريم برای جملات منفی و سوالی از فعل کمکی did استفاده نمی کنيم، و تنها جای فعل و فاعل را با هم عوض می کنيم.

 | subject | main verb |  |
+ | I, he/she/it | was |  | here.
 | You, we, they | were |  | in London.
- | I, he/she/it | was | not | there.
 | You, we, they | were | not | happy.
? | Was | I, he/she/it |  | right?
 | Were | you, we, they |  | late?

چطور می توانيم از زمان گذشته ساده استفاده کنيم.


Simple Present Tense Quiz

1 | Do you chocolate milk?
2 | He not want to come to the movies.
3 | we too late to catch the bus?
4 | It a beautiful day today.
5 | Sorry, Lisa not here at the moment.
6 | I correct?
7 | Robert not go to my school.
8 | My parents in a 2 bedroom apartment.
9 | We European.
10 | You so happy today!


چطور از زمان گذشته ساده استفاده کنيم :

از زمان گذشته ساده برای صحبت درباره يک وضعيت، حالت، عمل و يا واقعه ای در گذشته صحبت می کنيم. واقعه می تواند کوتاه مدت و يا بلند مدت بوده باشد.

در زير چند مثال از وقايع کوتاه مدت را مشاهده می کنيد:

:

The car exploded at 9.30am yesterday.
She went to the door.
We did not hear the telephone.
Did you see that car?
past present future
The action is in the past.

در اينجا نيز چند مثال از وقايع بلند مدت را ملاحظه می کنيد:

I lived in Bangkok for 10 years.
The Jurassic period lasted about 62 million years.
We did not sing at the concert.
Did you watch TV last night?
past present future
The action is in the past.

دقت داشته باشيد که اصلا مهم نيست که واقعه چند ثانيه بوده و يا چند ميليون سال، مهم اين است که تمام شده.

در زير موارد استفاده از زمان گذشته ساده را مشاهده می کنيد:

  • واقعه ای که در گذشته اتفاق افتاده.

  • رويدادی که به طور کامل تمام شده.

  • ما زمان و يا مکان رخ دادن واقعه را می دانيم ( و يا می گوييم).

نکته : هنگامی که مکان و يا زمان رخداد را بيان می کنيم حتما و حتما بايد از زمان گذشته ساده استفاده نماييم و از هيچ زمان ديگری نمی توان استفاده کرد.

به مثال های زير توجه کنيد:

  • He didn't like the movie.

  • I lived in that house when I was young.

  • What did you eat for dinner?

  • John drove to London on monday.

  • Mary did not go to work yesterday.

  • We were not late. (for the train).

  • Were you angry?

توجه داشته باشيد که هنگامی که داستانی را تعريف می کنيم، معمولا زمان گذشته ساده را به کار می بريم البته گاهی اوقات برای بيان يک منظره (معمولا همراه با جزئيات) از زمان گذشته استمراری نيز استفاده می کنيم. ولی در بيشتر موارد زمان گذشته ساده را به کار می گيريم. به تکه داستان زير توجه کنيد:

"The wind was howling around the hotel [past continuous tense], and the rain was pouring down. The door opened and james Bond entered. He took out his coat, witch was very wet and ordered a drink at the bar. He sat down at the corner of the lounge and quietly drank his..."

البته کاربرد های ديگری نيز از زمان گذشته ساده وجود دارد. به طور مثال در شرطها از اين زمان برای اشاره به آينده استفاده ميشود.

ميزان درک مطلب خود را بسنجيد.


زمان حال استمراری ( Present Continuous Tense) :

در انگليسی اغلب از زمان حال استمراری استفاده می کنيم. اين زمان تفاوتهای زيادی با زمان حال ساده دارد، چه در ساختار و چه در کاربرد.

ساختار زمان حال استمراری.

چه وقت و چرا بايد از زمان حال استمراری استفاده کنيم.

افعال ing دار را در زمان حال استمراری چگونه هجی (Spell) کنيم.

نکته : به زمان حال استمراری (present continuous) زمان پيش رونده (progressive tense) نيز می گويند.

ميزان درک مطلب خود را بسنجيد.


افعال ing دار را در زمان حال استمراری چگونه هجی (Spell) کنيم:

ساختن زمان حال استمراری که با افزودن ing به فعل همراه خواهد بود که معمولا اين عمل به سادگی انجام می پذيرد. ولی در مواردی مجبوريم ساختار نوشتاری فعل را اندکی تغيير دهيم. بعضی اوقات بايد حرف آخر فعل را دوبار بنويسيم و يا حتی برخی از حروف آن را حذف نماييم.

در زير قوانينی را مشاهده می کنيد که به شما در هجی کردن زمان حال استمراری کمک می کنند :

قانون اصلی

افزودن ing به فعل پايه ( مصدر)

work

-->

working
play --> playing
assist --> assisting
see --> seeing
be --> being
استثناء اول

چنانچه فعل پايه (مصدر) با حرف بی صدا + حرف صدادار تأکيدی + حرف بی صدا تمام شود. حرف آخر را دوبار می نويسيم

s | t | o | p
 | consonant | stressed vowel | consonant

(vowels = a, e, i, o, u)

stop --> stopping
run --> running
begin --> beginning

توجه داشته باشيد که چنانچه سيلاب آخر فعل پايه تأکيدی نباشد اين استثناء را شامل نمی شود.

open

-->

opening
استثناء دوم

در صورتی که فعل پايه به ie ختم شود به جای آن y می نويسيم.

lie

-->

lying
die

-->

dying
استثناء سوم

اگه فعل پايه به حرف صدادار + حرف بی صدا + e ختم شود، e را حذف می کنيم.

come

-->

coming
mistake

-->

mistaking

ميزان درک مطلب خود را بسنجيد.


ساختار زمان حال استمراری :

ساختار اصلی اين زمان چنين است:

subject + auxiliary verb (be) + main verb (base + ing)

به مثال های زير توجه کنيد :

 | subject | auxiliary verb |  | main verb |
+ | I | am |  | speaking | to you.
+ | You | are |  | reading | this.
- | She | is | not | staying | in London.
- | We | are | not | playing | football.
? | Is | he |  | watching | TV?
? | Are | they |  | waiting | for John?

چه وقت و چرا بايد از زمان حال استمراری استفاده کنيم.


چه وقت و چه هنگام از زمان حال استمراری استفاده می کنيم :

ما از زمان حال استمراری برای صحبت درباره :

  • عملی که اکنون در حال وقوع است.

  • عملی در آينده

صحبت ميکنيم.

استفاده از زمان حال استمراری برای عملی که در حال وقوع است :

1- برای عملی که دقيقا الان دارد اتفاق می افتد.

I am eating my lunch.
past present future
The action is happening now.

به مثال های زير توجه کنيد :

...the pages are turning. | ...the candle is burning. | ...the numbers are spinning.

2- برای عملی که پيرامون زمان حال در حال وقوع است. (قدری از گذشته و آينده را هم دربر می گيرد)

دقت کنيد که عمل نبايد هميشگی و يا در فواصلی معين تکرار شود.

John is going out with Mary.
past present future
The action is happening around now.

به مثال های زير توجه کنيد :

  • Muriel is learning to drive.

  • I am leaving with my sister, until I find an apartment.

استفاده از زمان حال استمراری برای عملی در آينده :

چنانچه به جمله خود (در زمان حال استمراری ) يک کلمه آينده (future word) بيافزاييم می توانيم در باره آِينده نيز صحبت کنيم. کلمات آينده را از روی مفهوم آنها تشخيص می دهيم، مانند : tomorrow, next week, in June و ...

تنها زمانی از حال استمراری برای صحبت درباره آينده استفاده می کنيم که قبل از صحبت برنامه ريزی برای انجام آن عمل را کرده باشيم. (تصميم گرفته و برنامه ريزی کرده ايم)

I am taking my exam next month.
past | present | future
!!!
A firm plan or programme exists now. | The action is in the future.

به مثال های زير توجه کنيد :

  • We're eating in the restaurant tonight. We've already booked the table.

  • They can play tennis with you tomorrow. They're not working.

  • When are you starting your new job?

در مثال هايی که ملاحظه کرديد ما قبل از صحبت، يک برنامه ريزی دقيق (firm plan) داشتيم. تصميم گيری و برنامه ريزی قبل از صحبت به وقوع پيوسته.

افعال ing دار را در زمان حال استمراری چگونه هجی (Spell) کنيم.


Present Continuous Tense Quiz

1 | they coming over for dinner?
2 | Maxwell not sleeping on our sofa.
3 | My mother-in-law is at our house this week.
4 | I my dinner right now.
5 | My sister Spanish.
6 | I at the hair salon until September.
7 | We at a fancy restaurant tonight. Jason decided this yesterday.
8 | When do you your new art class?
9 | They are a new record shop downtown.
10 | Melissa is down on her bed.


زمان حال کامل استمراری ( Present Perfect Continuous Tense) :

ساختار اصلی اين زمان بدين شکل است :

subject + auxiliary verb (have, has) + auxiliary verb (been) + main verb (base + ing)

به مثال های زير توجه کنيد:

 | subject | auxiliary verb |  | auxiliary verb | main verb |
+ | I | have |  | been | waiting | for one hour.
+ | You | have |  | been | talking | too much.
- | It | has | not | been | raining. |
- | We | have | not | been | playing | football.
? | Have | you |  | been | seeing | her?
? | Have | they |  | been | doing | their homework?

خلاصه نويسی :

هنگامی که به زمان حال کامل استمراری صحبت می کنيم، اغلب فاعل و فعل کمکی اول را خلاصه تلفظ می کنيم، البته اين کار را معمولا در نوشتن ( غير رسمی) نيز انجام می دهيم:

I have been | I've been
You have been | You've been
He has been She has been It has been John has been The car has been | He's been She's been It's been John's been The car's been
We have been | We've been
They have been | They've been

در زير چند مثال را ملاحظه می کنيد:

  • I've been reading.

  • You've been talking too much.

چطور از زمان حال کامل استمراری استفاده کنيم:

اين زمان معمولا ارتباطی با زمان حال دارد. به طور کلی اين زمان دوکاربرد دارد:

1- عملی که هم اکنون و يا اخيرا متوقف شده (An action that has just stopped or recently stopped)

ما درباره عملی صحبت می کنيم که در گذشته شروع شده و به تازگی و يا همين حالا به اتمام رسيده:

I'm tired because I've been running.
past | present | future
!!!
Recent action. | Result now.

  • I'm tired [now], I've been running.

  • Why are the grasses wet [now]? Has it been raining?

  • You don't understand [now], because you haven't been listening.

2- عملی که تا حالا ادامه پيدا کرده (An action continuing up to now)

ما درباره عملی صحبت می کنيم که در گذشته شروع شده و هنوز نيز ادامه دارد، که معمولا با since و يا for بيان می شود.

I have been reading for 2 hours.
past | present | future
Action started in past. | Action is continuing now.

  • I've been reading for two hours. [ I'm still reading now]

  • We've been studying since 9 o'clock. [ We're still studying now]

  • How long have you been learning English? [ You are still learning now]

  • We have not been smoking. [ And we are not smoking now]

  • ما از for برای صحبت درباره بازه زمانی مثل: 5 دقيقه،2هفته و يا 6 سال استفاده می کنيم. در حقيقت يک محدوده زمانی است.

  • از since برای صحبت درباره بازه زمان مثل: ساعت 9، يکم جولای و يا روز دوشنبه استفاده می کنيم. در حقيقت يک نقطه شروع در گذشته است.( دقت بيشتری دارد)

for | since
a period of time | a point in past time
 | x------------
20 minutes | 6.15pm
three days | Monday
6 months | January
4 years | 1994
2 centuries | 1800
a long time | I left school
ever | the beginning of time
etc | etc

به مثال های زير توجه کنيد :

  • I have been studying for 3 hours.

  • I have been watching TV since 7pm.

  • Tara hasn't been feeling well for 2 weeks.

  • Tara hasn't been visiting us since march.

  • He has been playing football for a long time.

  • He has been living in New York since he left school.

معمولا for را در هر زمانی می توان به کار برد ولی since معمولا در زمانهای حال استفاده می شود.

نکته : به اين زمان present perfect progressive نيز می گويند.

ميزان درک مطلب خود را بسنجيد.


Present Perfect Continuous Tense Quiz

1 | It has snowing a lot this week.
2 | your brother and sister been getting along?
3 | Rick been studying hard this semester.
4 | I'm tired because I been working out.
5 | Julie living in Italy since May.
6 | How long have you been German.
7 | We have been watching TV 3 hours.
8 | You have too hard today.
9 | Has it raining since you arrived?
10 | My brother has been travelling he finished school.


زمان حال کامل ( Present Perfect Tense) :

ساختار زمان حال کامل.(How to make the present perfect tense)

کی و چرا از زمان حال کامل استفاده کنيم (How do we use the present perfect tense)

F or و Since در زمان حال کامل و تفاوتهای آنها.(For and Since with the present perfect tense)

ميزان درک مطلب خود را بسنجيد.


For و Since در زمان حال کامل و تفاوتهای آنها :

ما اغلب از for و since در زمان حال کامل استفاده می کنيم.

  • ما از for برای صحبت درباره بازه زمانی مثل: 5 دقيقه،2هفته و يا 6 سال استفاده می کنيم. در حقيقت يک محدوده زمانی است.

  • از since برای صحبت درباره بازه زمان مثل: ساعت 9، يکم جولای و يا روز دوشنبه استفاده می کنيم. در حقيقت يک نقطه شروع در گذشته است.( دقت بيشتری دارد)

for | since
a period of time | a point in past time
 | x------------
20 minutes | 6.15pm
three days | Monday
6 months | January
4 years | 1994
2 centuries | 1800
a long time | I left school
ever | the beginning of time
etc | etc

به مثال های زير توجه کنيد :

  • I have been here for 20 minutes.

  • I have been here since 9 o'clock.

  • John hasn't called for six months.

  • John hasn't called since February.

نکته : for را با هر زمانی می توان به کاربرد ولی since معمولا فقط با زمانهای حال به کار می رود.

ميزان يادگيری خود را بسنجيد.


ساختار زمان حال کامل (How to make Present Perfect Tense) :

ساختار اصلی اين زمان بدين شکل است :

subject + auxiliary verb (have) + main verb (past participle)

به چند مثال از اين زمان توجه کنيد:

 | subject | auxiliary verb |  | main verb |
+ | I | have |  | seen | ET.
+ | You | have |  | eaten | mine.
- | She | has | not | been | to Rome.
- | We | have | not | played | football.
? | Have | you |  | finished? |
? | Have | they |  | done | it?

خلاصه نويسی در زمان حال کامل (Contraction with the present perfect tense) :

هنگامی که در صحبت کردن از زمان حال کامل استفاده می کنيم، معمولا فاعل و فعل کمکی را در هم به نوعی ادغام و خلاصه می کنيم. اين عمل را گاها در نوشتن نيز انجام می دهيم:

.

I have | I've
You have | You've
He has She has It has John has The car has | He's She's It's John's The car's
We have | We've
They have | They've

نکته : توجه داشته باشيد که شکل خلاصه s' هم برای فعل کمکی have و هم فعل be به کار می رود. به طور مثال It's eaten هم می تواند It has eaten و هم It is eaten باشد. اين دو موضوع را بايد از روی مفهوم فهميد.

کی و چرا از زمان حال کامل استفاده کنيم.


کی و چرا از زمان حال کامل استفاده کنيم :

در اين زمان هميشه ارتباطی بين زمان گذشته و حال وجود دارد. به طور کلی زمان حال کامل سه کاربرد دارد:

  • تجربه ( experience)

  • تغيير (change)

  • وضعيت پيوسته ( در حال ادامه)(continuing situation)

1- استفاده از زمان حال کامل برای تجربه :

ما اغلب از زمان حال کامل برای بيان تجربياتی در گذشته استفاده می کنيم. ما نمی خواهيم زمان انجام کاری که کرده ايد را بفهميم تنها می خواهيم انجام و يا عدم انجام آن را بدانيم.

t:

I have seen ET.
He has lived in Bangkok.
Have you been there?
We have never eaten caviar.
past present future
!!!
عمل يا وضعيت در گذشته بوده

The action or state was in the past

و از آن يک تصوير ذهنی دارم

In my head, I have a memory now

ارتباط با گذشته : عمل در گذشته اتفاق افتاده.

ارتباط با زمان حال : اکنون يک تصوير ذهنی از آن دارم. من چيزهايی در مورد آن رخداد ميدانم. من تجربه کردم.

2- استفاده از زمان حال کامل برای تغيير :

از زمان حال کامل برای صحبت در باره تغيير و يا بيان اطلاعات جديد (که در گذشته رخ داده ولی مخاطب از آن بی خبر است) نيز استفاده می کنيم.

I have bought a car.
past | present | future
- | + |
در هفته گذشته من ماشينی نداشتم | ولی الان ماشين دارم |

John has broken his leg.
past | present | future
+ | - |
ديروز پای جان خوب بود | ولی الان پايش شکسته |

Has the price gone up?
past | present | future
+ | - |
ديروز قيمت هزار تومن بود؟ | امروز قيمت هزار و هفتصد تومنه؟ |

The police have arrested the killer.
past | present | future
- | + |
ديروز قاتل آزادانه در شهر قدم می زد | ولی الان در زندان است |

ارتباط با گذشته : گذشته با حال متفاوت است ( تغيير کرده).

ارتباط با زمان حال : زمان حال نيز با گذشته متفاوت است. ( تغيير کرده).

نکته : امريکايی ها به اندازه انگليسی ها از اين زمان استفاده نمی کنند و معمولا از زمان گذشته استفاده می کنند به عنوان مثال: يک امريکايی معمولا می گويد : "Did you have lunch" ولی يک انگليسی می گويد "Have you had lunch".

3-استفاده از زمان حال کامل برای بيان وضعيت پيوسته :

اين حالتی است که در گذشته شروع شده ولی در زمان حال نيز ادامه دارد ( و احتمالا در آينده نيز ادامه خواهد داشت). دقت کنيد که يک حالت (state) است و عمل (action) نيست.

معمولا از For و Since با ساختار زير استفاده می کنيم :

I have worked here since June.
He has been ill for 2 days.
How long have you known Tara?
past | present | future
وضعيت و يا حالت در گذشته رخ داده | تا حالا ادامه پيدا کرده | امکان دارد در آينده نيز ادامه داشته باشد

ارتباط با گذشته : وضعيت و يا حالت در گذشته شروع شده.

ارتباط با زمان حال : تا الان نيز ادامه پيدا کرده.

For و Since در زمان حال کامل و تفاوتهايشان.


Present Perfect Tense Quiz

1 | Lindsay not been to France.
2 | you finished your homework?
3 | They gone to a rock concert.
4 | you been to Japan?
5 | We never eaten Mexican food.
6 | Andrea has her umbrella.
7 | the sun come up?
8 | The children the lost puppy.
9 | How long have you a vegetarian?
10 | I haven't worked last December.


زمان حال ساده (Simple Present Tense) :

چطور از زمان حال ساده استفاده کنيم :

ما وقتی از زمان حال ساده استفاده می کنيم که :

  • جمله عمومی باشد. (The action is general) مثل : I am not fat

  • عمل مورد نظر هميشه اتفاق می افتد. و يا به طور هميشگی در زمان گذشته ، حال و آينده.

  • عمل مورد نظر فقط در زمان جاری اتفاق نمی افتد.( در آينده هم اتفاق خواهد افتاد).

  • عبارت هميشه درست باشد( مثل يک حقيقت علمی). مثل : The moon goes round the earth

John drives a taxi.
past present future
It is John's job to drive a taxi. He does it every day. Past, present and future.

ساختار اصلی :

فاعل + فعل کمکی + فعل اصلی **** Subject + Auxiliary verb + Main verb

سه قانون مهم :

1- برای جملات مثبت معمولا از افعال کمکی استفاده نمی کنيم.

2- برای سوم شخص مفرد (he, she, it) به فعل کمکی es و يا به فعل اصلی s اضافه می کنيم.

3- برای فعل to be ما از افعال کمکی استفاده نمی کنيم حتی برای جملات منفی و سوال.

 | subject | auxiliary verb |  | main verb |
+ | I, you, we, they |  |  | like | coffee.
 | He, she, it |  |  | likes | coffee.
- | I, you, we, they | do | not | like | coffee.
 | He, she, it | does | not | like | coffee.
? | Do | I, you, we, they |  | like | coffee?
 | Does | he, she, it |  | like | coffee?

به مثال های که دارای فعل اصلی to be هستند توجه کنيد، هيچ فعل کمکی وجود ندارد!

 | subject | main verb |  |
+ | I | am |  | French.
 | You, we, they | are |  | French.
 | He, she, it | is |  | French.
- | I | am | not | old.
 | You, we, they | are | not | old.
 | He, she, it | is | not | old.
? | Am | I |  | late?
 | Are | you, we, they |  | late?
 | Is | he, she, it |  | late?

به مثال های زير توجه کنيد:

  • I live in New York.

  • The moon goes round the earth.

  • John drives a taxi.

  • We do not work at night.

  • Do you play football?

توجه داشته باشيد که با فعل to be و با استفاده از زمان حال ساده می توانيم برای وضعيت هايی نيز استفاده کنيم که عمومی نيستند. به مثال های فعل to be در زمان حال ساده توجه کنيد: برخی از آنها عمومی و برخی ديگر زمان حال هستند :

Am I right?
Tara is not at home.
You are happy.
past present future

وضعيت زمان حال است.

I am not fat.
Why are you so beautiful?
Ram is tall.
past present future

وضعيت عمومی است ( حال ، گذشته و آينده)

چند نکته:

1- افعالی که به ch،sh،X،s،ss،z و يا o ختم می شوند بايد به آخرشان es اضافه کرد.(البته برای سوم شخص مفرد):

She watches TV.

2- اگر فعلی به حرف y ختم بشود و قبل از y يک حرف بی صدا قرار بگيرد، برای سوم شخص های مفرد حرف y در انتهای فعل به i تبديل شده و به آن es اضافه می کنيم.

مثال:

He studies.

3- در اينجا بحث بر اين بود که از زمان حال ساده برای وضعيت های عمومی و گاها زمان حال استفاده می شود. ولی کاربرد های ديگری نيز از زمان حال ساده وجود دارند، به طور مثال در شرطها با استفاده از زمان حال ساده به آينده اشاره می کنيم .

ميزان يادگيری خود را بسنجيد.


زمان آينده استمراری (Future Continuous Tense) :

ساختار زمان آينده استمراری:

subject | + | auxiliary verb WILL | + | auxiliary verb BE | + | main verb
 |  | invariable |  | invariable |  | present participle
 |  | will |  | be |  | base + ing

جهت ساخت جمله منفی ، بين will و be يک not اضافه می کنيم. برای ساخت جملات سوالی نيز کافيست جای فاعل و will را عوض کنيم. به مثالهای زير توجه نماييد:

 | subject | auxiliary verb |  | auxiliary verb | main verb |
+ | I | will |  | be | working | at 10am.
+ | You | will |  | be | lying | on a beach tomorrow.
- | She | will | not | be | using | the car.
- | We | will | not | be | having | dinner at home.
? | Will | you |  | be | playing | football?
? | Will | they |  | be | watching | TV?

هنگامی که در مورد زمان آينده استمراری صحبت می کنيم اغلب فاعل و will را به طور اختصاری بيان می کنيم:

I will | I'll
you will | you'll
he will she will it will | he'll she'll it'll
we will | we'll
they will | they'll

برای جملات منفی will و not را به شکل won't مختصر می کنيم:

I will not | I won't
you will not | you won't
he will not she will not it will not | he won't she won't it won't
we will not | we won't
they will not | they won't

نکته: برخی مواقع از shall به جای will استفاده می کنيم. به خصوص برای I و we.

چگونه از زمان آينده استمراری استفاده کنيم:

زمان آينده استمراری مبين عملی در لحظه ای مشخص در آينده می باشد. عمل ، قبل از آن لحظه ای که در موردش صحبت می کنيم شروع شده ولی در آن لحظه خاتمه نيافته است. به مثال زير توجه کنيد:

  • tomorrow I will start work at 2pm and stop work at 6pm.

At 4pm tomorrow, I will be working.
past present future
4pm
At 4pm, I will be in the middle of working.

هنگامی که جمله ای را در زمان آينده استمراری بيان می کنيم معمولا مخاطب ما ميداند که ما در مورد چه زمانی در آينده صحبت می کنيم:

  • I will be playing tennis at 10am tomorrow.

  • They won't be watching TV at 9pm tonight.

  • What will you be doing at 10 pm tonight?

  • What will you be doing when I arrive? [tomorrow]?

  • She will not be sleeping when you telephone her.

  • We will be having dinner when the film starts.

  • Take your umbrella, it will be raining when you return.


زمان آينده کامل استمراری (Future Perfect Continuous Tense) :

ساختار زمان آينده کامل استمراری:

subject | + | auxiliary verb WILL | + | auxiliary verb HAVE | + | auxiliary verb BE | + | main verb
 |  | invariable |  | invariable |  | past participle |  | present participle
 |  | will |  | have |  | been |  | base + ing

برای ساخت جملات منفی بين فعل کمکی will و have ، يک not اضافه کنيم. برای ساخت جملات سوالی نيز کافيست جای فاعل و will را عوض کنيم. به مثالهای زير توجه کنيد:

 | subject | auxiliary verb |  | auxiliary verb | auxiliary verb | main verb |
+ | I | will |  | have | been | working | for four hours.
+ | You | will |  | have | been | travelling | for two days.
- | She | will | not | have | been | using | the car.
- | We | will | not | have | been | waiting | long.
? | Will | you |  | have | been | playing | football?
? | Will | they |  | have | been | watching | TV?

هنگامی که جمله ای را به زمان آينده کامل استمراری بيان می کنيم اغلب فاعل و will را به طور خلاصه به کار می گيريم:

I will | I'll
you will | you'll
he will she will it will | he'll she'll it'll
we will | we'll
they will | they'll

برای مختصر سازی جملات منفی will و not را به شکل won't به کار می بريم:

I will not | I won't
you will not | you won't
he will not she will not it will not | he won't she won't it won't
we will not | we won't
they will not | they won't

چطور از زمان آينده کامل استمراری استفاده کنيم:

از اين زمان برای صحبت درباره عملی طولانی قبل از نقطه ای مشخص در آينده استفاده می کنيم. به مثالهای زير توجه کنيد:

  • I will have been working here for ten years next week.

  • He will be tired when he arrives. He will have been travelling for 24 hours.


زمان آينده کامل (Future Perfect Tense) :

ساختار زمان آينده کامل:

subject | + | auxiliary verb WILL | + | auxiliary verb HAVE | + | main verb
 |  | invariable |  | invariable |  | past participle
 |  | will |  | have |  | V3

به مثالهای زير توجه کنيد:

 | subject | auxiliary verb |  | auxiliary verb | main verb |
+ | I | will |  | have | finished | by 10am.
+ | You | will |  | have | forgotten | me by then.
- | She | will | not | have | gone | to school.
- | We | will | not | have | left. |
? | Will | you |  | have | arrived? |
? | Will | they |  | have | received | it?

وقتی جمله ای را به زمان آينده کامل بيان می کنيم گاها فاعل و will و برخی اوقات فاعل، will و have را خلاصه می کنيم:

I will have | I'll have | I'll've
you will have | you'll have | you'll've
he will have she will have it will have | he'll have she'll have it'll have | he'll've she'll've it'll've
we will have | we'll have | we'll've
they will have | they'll have | they'll've

نکته : گاهی اوقات shall را به جای will به کار می بريم ، خصوصا برای I و we.

چطور از زمان آينده کامل استفاده کنيم:

زمان آينده کامل بيانگر عملی درآينده قبل از عملی ديگر درآينده است. که به آن گذشته در آينده نيز می گويند. به عنوان مثال:

  • The train will leave the station at 9am. You will arrive at the station at 9:15am.

  • So: When you arrive the train will have left.

The train will have left when you arrive.
past present future
Train leaves in future at 9am.
9 | 9.15
You arrive in future at 9.15am.

به مثالهای زير توجه کنيد:

  • You can call me at work at 8am. I will have arrived at the office by 8am.

  • They will be tired when they arrive. They will not have slept for a long time.

  • "Marry won't be at home when you arrive". Really? Where will she have gone?

می توانيد زمان آينده کامل را مانند زمان حال کامل در نظر بگيريد با اين تفاوت که به جای زمان حال آينده است به مثال نمودار زير توجه کنيد:

present perfect tense |  |  | future perfect tense
 | | have | done | > | |  |  |  | will | have | done | > |
past | now | future | past | now | future


زمان آينده ساده (Simple Future Tense) :

به زمان آينده ساده will نيز می گويند، چرا که اين زمان را با استفاده از فعل کمکی کيفی will می سازيم.

ساختار اين زمان به شکل زير است:

subject | + | auxiliary verb WILL | + | main verb
 |  | invariable |  | base
 |  | will |  | V1

برای ساخت جملات منفی بين فعل کمکی و فعل اصلی not اضافه می کنيم. جهت ساخت جملات سوالی نيز کافيست جای فاعل و فعل کمکی را عوض کنيم. به مثالهای زير توجه کنيد:

 | subject | auxiliary verb |  | main verb |
+ | I | will |  | open | the door.
+ | You | will |  | finish | before me.
- | She | will | not | be | at school tomorrow.
- | We | will | not | leave | yet.
? | Will | you |  | arrive | on time?
? | Will | they |  | want | dinner?

هنگام به کاربردن اين زمان اغلب فاعل و فعل کمکی را به طور خلاصه به کار می بريم:

I will | I'll
you will | you'll
he will she will it will | he'll she'll it'll
we will | we'll
they will | they'll

در جملات منفی not ، به جای فاعل و فعل کمکی ، فعل کمکی را همرا با not خلاصه می کنيم ( همراه با تغيير شکل در will) به مثالهای زير توجه کنيد:

I will not | I won't
you will not | you won't
he will not she will not it will not | he won't she won't it won't
we will not | we won't
they will not | they won't

چگونه از زمان آينده ساده استفاده کنيم: (بدون برنامه No Plan)

وقتی از زمان آينده ساده استفاده می کنيم که قبل از صحبت هيچ برنامه و يا تصميمی در مورد عملی که می خواهيم آن را بيان کنيم وجود ندارد. بلکه تصميم و يا برنامه برای انجام کار به طور ضمنی و خود به خود در هنگام صحبت در مورد آن عمل بوجود می آيد.

  • Hold on, I'll get a pen.

  • I will see, What I can do to help you.

  • Maybe, we'll stay in and watch television tonight.

اغلب اوقات هنگام به کاربردن زمان آينده ساده فعل to think را نيز قبل از آن اضافه می کنيم:

  • I think I'll go to the gym (gymnasium) tomorrow.

  • I think I'll have a holiday next year.

  • I don't think I'll buy that car.

پيشگويی :

ما خيلی وقتها از زمان آينده ساده برای پيشگويی امری در آينده استفاده می کنيم. در اينجا نيز هيچ برنامه (محکم) قبلی وجود ندارد و تنها آن چيزی را که فکر می کنيم اتفاق خواهد افتاد را بيان می کنيم. به چند مثال توجه کنيد:

  • It will rain tomorrow.

  • People won't go to the Jupiter before 22nd Century.

  • Who do you think will get the job?

Be

هنگامی که فعل اصلی be باشد می توانيم از زمان آينده ساده حتی برای بيان تصميمات و برنامه های قبلی صحبت کنيم، به مثالهای زير توجه کنيد:

  • I will be in London tomorrow.

  • I'm going shopping. I won't be very long.

  • Will you be at work tomorrow.

نکته: توجه داشته باشيد هنگامی که نيت و قصد انجام کاری را در آينده داريم معمولا از زمانها و عبارتهای ديگری مانند زمان حال استمراری و يا going to استفاده می کنيم.


اسمهای شمارا و غير قابل شمارا:

در زبان انگليسی اسامی را اغلب در قالب اسامی شمارا و غير قابل شمارا تعريف می کنند.

  • اسامی شمارا

  • اسامی غير قابل شمارا

  • اسمهايی که می توانند هم شمارا و هم غير قابل شمارا باشند.


اسمهای شمارا:

اسامی شمارا به آسانی قابل شناسايی هستند. آنها چيزهايی هستند که می توانيم آنها را بشماريم، مانند خودکار. ما می توانيم خودکار را بشمريم، می توانيم يک ، دو و يا چندين خودکار داشته باشيم. در زير چند اسم شمارا را مشاهده می کنيد:

  • dog, cat, animal, man, person

  • bottle, box, liter

  • coin, note, dollar

  • cup, plate, folk

  • table, chair, suitcase, bag

اسمهای شمارا هم می توانند مفرد(singular) و هم جمع(plural) باشند:

  • My dog is playing.

  • My dogs are hungry.

برای اسامی شمارا می توانيم از حروف نکره a و an استفاده کنيم. (indefinite article)

  • A dog is an animal.

هنگامی که اسمی شمارا به صورت مفرد به کار می رود حتما بايد همراه آن يک کلمه مثل : a, the, my, this و.. بيايد.

  • I want an orange. (not I want orange)

  • Where is my bottle? (not where is bottle)

ولی هنگامی که اسمی شمارا به صورت جمع به کار رود نيازی به کلمات فوق نبوده و به تنهايی قابل استفاده است:

  • I like oranges.

  • Bottles can break.

همراه با اسمهای شمارا می توانيم از some و يا any نيز استفاده نماييم:

  • I've got some dollars.

  • Have you got any pen?

علاوه بر اين می توانيم از a few و يا many نيز همراه با اسم های شمارا استفاده کنيم:

  • I've got a few dollars.

  • I haven't got many pens.

نکته : people به معنای مردم يک اسم شماراست. و حالت جمع لغت person می باشد. ما می توانيم مردم را بشماريم:

  • There is one person here.

  • There is three people here.

اسم های غير قابل شمارا.


اسمهايی که می توانند هم شمارا و هم غير قابل شمارا باشند:

گاهی اوقات يک اسم هم می تواند شمارا و هم غير قابل شمارا باشد. البته گاها با تغييری در معنی.

Countable |  | Uncountable
There are two hairs in my coffee! | hair | I don't have much hair.
There are two lights in our bedroom. | light | Close the curtain. There's too much light!
Shhhhh! I thought I heard a noise. | noise | It's difficult to work when there is too much noise.
Have you got a paper to read? (= newspaper) | paper | I want to draw a picture. Have you got some paper?
Our house has seven rooms. | room | Is there room for me to sit here?
We had a great time at the party. | time | Have you got time for a coffee?
Macbeth is one of Shakespeare's greatest works. | work | I have no money. I need work!

نکته : نوشيدنيها ( آب، قهوه و...) معمولا غير قابل شمارا هستند ولی اگر داريم به يک ليوان و يا فنجانی نوشيدنی فکر می کنيم می توانيم بگوييم (مثلا در رستوران)

  • Two teas and one coffee please.


اسمهای غير قابل شمارا:

اسمهای غير قابل شمارا می توانند يک نوع ماده، مفهوم و يا هر چيز ديگری باشند که نتوانيم آن را به بخشهای مجزا تقسيم کنيم ( نتوانيم آن ها را بشماريم). به عنوان مثال ما شير (milk) را نمی توانيم بشماريم. ولی بطری ها شير (bottles of milk) قابل شماراست. در زير به چند مثال از اسامی غير قابل شمارا دقت کنيد:

  • music, art, love, happiness.

  • advice, information, news.

  • furniture, luggage.

  • rice, sugar, butter, water.

  • electricity, gas, power.

  • money, currency.

معمولا با اسمهای غير قابل شمارا مانند اسم های مفرد رفتار می نماييم. از فعل مفرد نيز استفاده می کنيم:

  • This news is very important.

  • your luggage looks heavy.

برای اسمهای غير قابل شمارا معمولا از حروف نکره a و an استفاده نمی کنيم. به عنوان مثال نمی توانيم بگوييم : "an information" يا " a news" ولی می توانيم از حالت a something of استفاده کنيم مثل:

  • a piece of news.

  • a bottle of water.

  • a grain of rice.

some و any را می توانيم همراه با اسامی غير قابل شمارا استفاده کنيم.

  • I've got some money.

  • Have you got any rice?

از a little و much نيز می توان همراه با اسمهای غير قابل شمارا استفاده کرد:

  • I've got a little money.

  • I haven't got much rice.

نکته : به اسمهای غير قابل شمارا mass nouns (اسمهای جمعی ) نيز گفته می شود.

اسمهايی که می توانند هم شمارا و هم غير قابل شمارا باشند.


اسمهای مشخص:

يک اسم مشخص (proper noun) کلمه ای (نامی) است که ما برای صحبت در مورد يک شخص، مکان، سازمان و ... به کار می بريم مثل : John، Marie، London، Sony . توجه داشته باشيد که هر نامی اسم نيز هست ولی فقط اسمهای خاصی هستند که اسم مشخصند. اسمهای مشخص قاعده خاصی دارند:

common noun | proper noun
man, boy | John
woman, girl | Mary
country, town | England, London
company | Ford, Sony
shop, restaurant | Maceys, McDonalds
month, day of the week | January, Sunday
book, film | War & Peace, Titanic

در اين درس به طريقه به کاربردن اسمهای مشخص می پردازيم و در پايان با يک امتحان کوچک ميزان يادگيری خود را خواهيد سنجيد.

به کارگيری حروف بزگ برای اسمهای مشخص (Using Capital Letters with Proper Nouns)

اسمهای مشخص، بدون The

اسمهای مشخص، با The

ميزان يادگيری خود را بسنجيد.


اسمهای مشخص با The:

معمولا برای اسامی کشورهايی که نامشان شامل کلماتی از قبيل State, Kingdom, Republic و... می شود، از The نيز استفاده می کنيم.

States | the United States of America/the USA
Kingdom | the United Kingdom/the UK
Republic | the French Republic

معمولا برای اسم آبراهها (canals)، رودخانه ها، کوهها، درياها و اقيانوسها نيز از The استفاده می کنيم:

canals | the Suez Canal
rivers | the River Nile, the Nile
seas | the Mediterranean Sea, the Mediterranean
oceans | the Pacific Ocean, the Pacific

معمولا برای اسامی جمع اشخاص و اماکن نيز از The استفاده می کنيم:

people (families, for example) | the Clintons
countries | the Philippines, the United States
island groups | the Virgin Islands, the British Isles
mountain ranges | the Himalayas, the Alps

به جملات زير توجه کنيد:

  • I saw the Clintons today, It was Bill's birthday.

  • Trinidad is the largest island in the West Indies.

  • Mount Everest is in the Himalaya.

به طور معمول برای انواع اسمهای زير نيز از The استفاده می کنيم:

hotels, restaurants | the Ritz Hotel, the Peking Restaurant
banks | the National Westminster Bank
cinemas, theatres | the Royal Theatre, the ABC Cinema
museums | the British Museum, the National Gallery
buildings | the White House, the Crystal Palace
newspapers | the Daily Telegraph, the Sunday Post
organisations | the United Nations, the BBC, the European Union

معمولا برای اسمهايی که با of درست می شوند نيز از The استفاده می کنيم:

  • The Tower of London.

  • The Gulf of Fars.

  • The London School of Economics.

  • The Bank of France.

  • The Statue of Liberty.

ميزان درک مطلب خود را بسنجيد.


اسمهای مشخص بدون The:

برای نام اشخاص از حرف تعريف The استفاده نمی کنيم. به عنوان مثال:

first names | Bill (not *the Bill)
 | Hilary
surnames | Clinton
 | Gates
full names | Hilary Gates

به طور معمول برای نام کمپانی ها نيازی به The نيست :

  • Renault, Ford, Sony, EnglishClub.com
  • General Motors, Air France, British Airways
  • Warner Brothers, Brown & Son Ltd

برای مغازه ها، هتل ها و در کل مکانهايی که مطعلق به شخصی هستند چنانچه با اسم شخص بيايند نيازی به The نيست:

shops | Harrods, Marks & Spencer, Maceys
banks | Barclays Bank
hotels, restaurants | Steve’s Hotel, Joe’s Café, McDonalds
churches, cathedrals | St John’s Church, St Peter’s Cathedral

معمولا برای اسم مکان ها نيز نيازی به The نمی باشد.

towns | Washington (not *the Washington), Paris, Tokyo
states, regions | Texas, Kent, Eastern Europe
countries | England, Italy, Brazil
continents | Asia, Europe, North America
islands | Corsica
mountains | Everest

استثناء : درصورتی که نام کشوری دارای يکی از کلمات State, Kingdom و يا Republic باشد، آن را با the بکار می بريم:

states | the United States, the US, the United States of America, the USA
kingdom | the United Kingdom, the UK
republic | the French Republic

چنانچه قبل از نام يکی از لغات President, Doctor, Mr و.... قرار گيرد از The استفاده نمی کنيم.

the president, the king | President Bush (not *the President Bush)
the captain, the detective | Captain Kirk, Detective Colombo
the doctor, the professor | Doctor Well, Dr Well, Professor Dolittle
my uncle, your aunt | Uncle Jack, Aunt Jill
 | Mr Gates (not *the Mr Gates), Mrs Clinton, Miss Black

به مثالهای زير توجه کنيد:

  • I wanted to speak to the doctor.

  • I wanted to speak to doctor Brown.

  • Who was the president before president Kennedy.

در حالتی که Lake و يا Mount همراه با اسم درياچه و يا کوه بيايد نيز نبايد ،The را به کار برد.

the lake | Lake Victoria
the mount | Mount Everest

به جمله زير توجه کنيد:

  • We live beside Lake Victoria. We have a fantastic view across the lake.

به طور معمول برای جاده ها، خيابانها، ميادين، چهار راه ها، پارکها و... نيز نبايد از The استفاده کرد.

streets etc | Oxford Street, Trenholme Road, Fifth Avenue
squares etc | Trafalgar Square, Oundle Place, Piccadilly Circus
parks etc | Central Park, Kew Gardens

اسم ساختمانها و اماکن خيلی مهم معمولا از دو و يا چند کلمه تشکيل شده است مثل Kennedy Airport چنانچه کلمه اول نام شخص و يا مکانی باشد، در اين صورت نيز حرف The را به کار نمی بريم.

people | Kennedy Airport, Alexander Palace, St Paul’s Cathedral
places | Heathrow Airport, Waterloo Station, Edinburgh Castle

اسمهای مشخص با The


به کارگيری حروف بزرگ برای اسمهای مشخص:

هميشه حرف اول اسمهای مشخص را با حرف بزگ می نويسيم. و اين شامل اسم اشخاص، اماکن، کمپانی ها، روزهای هفته و ماهها می باشد. به مثالهای زير توجه کنيد:

  • They like John.

  • I live in England.

  • She works for Sony.

  • The last day in January is a Monday.

  • We saw Titanic in the Odeon Cinema.

اسمهای مشخص بدون The


Proper Nouns Quiz

1 | Let's have lunch at McDonalds .
2 | There are 12 months in a year.
3 | My favourite movie is Greece .
4 | Lisa works as a programmer at Microsoft .
5 | I live in a small town in England.
6 | My cousin lives in .
7 | I want to visit when I finish school.
8 | Call me when you arrive at .
9 | I have a check-up with on Friday.
10 | We saw whales in Ocean.


اسمها:

تعريف يک اسم کار دشواری نيست، اسمها اشياء و اسباب (things) و افعال اعمل و کارها هستند. مثل food ( غذا)، غذا چيزی است که ما می خوريم پس اسم است. يا Happiness ( خوشحالی) چيزی است که آن را می خواهيم پس Happiness نيز اسم است و يا Human being (انسان بودن)، که چيزی است که شما هستيد.

اسمها چه هستند:

در تعريف ساده اسمها اشخاص، مکانها و چيزها هستند. به مثالهای زير دقت کنيد:

  • Person : man, woman, teacher, Mary, John.

  • Place : home, office, town, country, America, mosque ...

  • thing : table, car, banana, money, music, love, dog, monkey.

ايرادی که در تعريف فوق وجود دارد اين است کلمه love در آن تعريف نمی گنجد. با وجود اينکه Love هم اسم، و هم فعل است.

يک راه (کمی پيچيده تر) ديگر برای تشخيص اسم استفاده از موارد زير است:

  • با استفاده از پايان آن (it's Ending)

  • محل قرار گيری آن (Position)

  • وظيفه (کارکرد) آن (Functions)

پايان اسمها (Noun Endings)

چندين مورد پايان مشخص برای کلمه وجود دارد که نشان دهنده اسم بودن آن لغت است.

  • ity > nationality

  • ment > management

  • ness > happiness

  • ation > relation

  • hood > childhood

البته اين حالت پايانی برای تمامی حروف پايانی صحيح نيست به عنوان مثال: : spoonful با ful تمام می شود در حالی که صفت careful نيز چنين است.

محل قرار گيری اسمها (Position in Sentence)

در اغلب موارد می توان از روی موقعيتی که يک اسم در جمله دارد آن را تشخيص داد.

اسمها معمولا بعد از يک صفت اشاره (determiner) می آيند، صفت اشاره مثل : a, an, this, that, such, my و...

  • a relief

  • an afternoon

  • the doctor

  • this word

  • my house

  • such stupidity

اسمها معمولا بعد از يک و يا چند صفت می آيند:

  • a great relief

  • a peaceful afternoon

  • the tall, indian doctor

  • this difficult word

  • my brown and white house [my brown white house]

  • such crass stupidity

وظيفه اسم (Functions)

اسمها وظيفه مشخصی در جمله دارند:

  • subject of verb : Doctors work hard.

  • object of verb : He likes coffee.

  • subject and object of verb : teachers teach students.

هميشه فاعل ( subject) و هدف (object) در جمله ها اسم نيستند. بلکه می توانند ضمير(pronoun) و يا عبارت (phrase) باشند. phrase به گروهی از کلمات می گويند که معنای واحدی داشته باشند. مانند : run down که يک phrasal verb است. در جمله : My doctor works hard ، اسم : doctor ولی فاعل My doctor می باشد.

اسمهای شمارا و غير قابل شمارا (Countable Nouns, Uncountable Nouns) چرا اين بحث مهم است؟ چرا برخی از اسمهای حالت جمع (Plural) ندارند؟

اسمهای مشخص (Proper Nouns) منظور از اسمهای مشخص، گروهی از اسمهاست که برای اشياء و چيزهايی مشخص به کار می رود مثل اسم آدمها، مکانهای و يا چيزهای يکتا مثل اوقيانوس اطلس يا کشور ايران. آيا بايد بنويسيم "Atlantic Ocean" يا بنويسيم " The Atlantic Ocean" آيا بايد بنويسم "february " يا " February".

ملکی يا مضاف اليه (حالتی که تعلق داشتن به شخص يا چيزی را می رساند). (Possessive 's). افزودن s' و يا ' برای نشان دادن مالکيت : My parents' house و يا John's car.


ملکی يا مضاف اليه ( Possessive's ):

هنگامی که می خواهيم نشاندهيم که چيزی به شخص و يا چيز ديگری تعلق دارد، چنانچه اسم مفرد بود به انتهای آن علامت " s' " و چنانچه اسم جمع بود تنها علامت " ' " را می افزاييم. به عنوان مثال:

  • the boy's ball. (one boy)

  • the boys' ball. (two or more boys)

 | one ball | more than one ball
one boy | the boy's ball | the boy's balls
more than one boy | the boys' ball | the boys' balls

اين نحوه مالکيت علاوه بر يک اسم می تواند برای يک عبارت نيز بکار رود:

  • The man next door's mother ( The mother of the man next door )

  • The Queen of England's dogs.

اگر چه برای مالکيت از of نيز می شود استفاده کرد ولی به کاربردن آپستروف اس " s' " معمول تر است.

  • The books of my sister.

  • My sister's book.

اسم های مشخص (نام ها)

در بيشتر مواقع از s' برای اسمها استفاده می کنيم:

  • This is Mary's car.

  • Where is Ram's telephone?

  • Who took Anthony's pen?

  • I like Tara's hair.

هنگامی که نامی با s ختم می شود معمولا با آن مثل يک اسم مفرد رفتار می کنيم:

  • This is Charles's chair.

البته اين امکان نيز وجود دارد که تنها يک آپستروف " ' " اضافه کنيم. ( معمولا برای اسامی قديمی و معروف اين حالت به کار می رود.)

  • Who was Jesus' father?

اسمهای جمع بی قائده :

برای نشان دادن مالکيت اسمهای بی قائده معمولا با استفاده از آپستروف اس " s' " اين کار را می کنيم:

singular noun | plural noun
my child's dog | my children's dog
the man's work | the men's work
the mouse's cage | the mice's cage
a person's clothes | people's clothes


صفتها ( Adjectives ):

صفت کلمه ای است که اطلاعات بيشتری در مورد اسم به ما می دهد. صفت می تواند قبل از اسم به کار گرفته شود مثل : I like Chinese food و يا بعد از برخی افعال : It is hard. نکته اينکه می توانيم بيش از يک صفت را برای يک اسم به کار ببريم: A beautiful young French lady

نکته : به صفت ، گاها دشمن اسم نيز می گويند چرا که هنگامی که از اسمهای دقيق ( اسمهايی که خود همه اطلاعات لازم را در بر دارند) استفاده می کنيم ديگر نيازی به صفت نداريم. به عنوان مثال به جای گفتن A large Impressive, house می توانيم بگوييم : A mansion.

  • صفات اشاره يا محدود کننده (Determiners) مثل the, and, this, some و...

  • ترتيب صفات (Adjective orders) مثل beautiful, long, dark brown

  • صفات مقايسه ای (Comparative Adjectives) مثل richer, more exciting

  • صفات برتر (Superlative Adjectives) مثل the richest, the most exciting


صفت های اشاره و يا محدود کننده (Determiners):

صفات اشاره کلماتی هستند از قبيل: the, an, my, some. از لحاظ گرامر مانند هم هستند، تمامی آنها در ابتدای يک اسم يا عبارت اسمی می آيند. به طور معمول برای هر اسم يا عبارت اسمی فقط يک صفت اشاره می توان به کار برد.

حروف تعريف (Article)

  • a, an, the

صفات ملکی (بيانگر مالکيت) يا (Possessive Adjectives)

  • my, you, his, her, our, their

ساير صفات اشاره:

  • each, every

  • either, neither

  • any, some, no

  • much, many, more, most

  • little, less, least

  • few, fewer, fewest

  • what, whatever, which, whichever

  • both, half, all

  • several

  • enough

A، An و يا The ؟

Each, Every

Some, any

ميزان درک مطلب خود را بسنجيد.


صفت های اشاره: Each و Every

each و every معانی مشابهی دارند البته در برخی مواقع با اندکی تفاوت. each به معنای هرکس يا هر چيز به طور جداگانه است ولی every به معناي همه کس و همه چيز (يکجا) می باشد.

به مثال های زير توجه کنيد:

  • Every artist is sensitive.

  • Each artist sees things differently.

  • Every soldier saluted as the President arrived.

  • The President gave each soldier a medal.

each می تواند قبل از فعل به کار رود:

  • The soldiers each received a medal.

each می تواند به همراه of به کار رود:

  • The president spoke to each of the soldiers.

  • He gave a medal to each of them.

every را نمی توان برای دوچيز به کار برد. برای دو چيز بايد از each استفاده کرد:

  • He was carrying a suitcase in each hand.

every را به کار می بريم که بگوييم يک رويداد چقدر اتفاق می افتد:

  • There is a plane to Bangkog every day.

  • The bus leaves every hour.

نکته [image]: افعالی که با each و every به کار می روند، هميشه در حالت مفرد صرف می شوند.


صفت های اشاره : Some و Any

Some = يک کم، عدد کوچک و يا مقدار کم.

Any = يکی، يک کم و يا همه.

معمولا از Some در جملات مثبت و از Any در جملات منفی و سؤالی استفاده می کنيم.

 | some | any | example situation
+ | I have some money. |  | I have $10.
- |  | I don't have any money. | I don't have $1 and I don't have $10 and I don't have $1,000,000. I have $0.
? |  | Do you have any money? | Do you have $1 or $10 or $1,000,000?

نکته: در کل از Something\Anything و Somebody\Anybody مانند Some و Any استفاده می کنيم. (منظور به کار بردن در جملات منفی، مثبت و سوالی است.)

به مثالهای زير توجه کنيد:

  • He needs some stamps.
  • I must go. I have some homework to do.
  • I'm thirsty. I want something to drink.
  • I can see somebody coming.
  • He doesn't need any stamps.
  • I can stay. I don't have any homework to do.
  • I'm not thirsty. I don't want anything to drink.
  • I can't see anybody coming.
  • Does he need any stamps?
  • Do you have any homework to do?
  • Do you want anything to drink?
  • Can you see anybody coming?

از Any تنها وقتی در جملات مثبت استفاده می کنيم که معنای کل جمله منفی باشد:

  • I refused to give them any money. ( I did not give them any money)

  • She finished the test without any difficulty. ( She did not have any difficulty)

برخی اوقات از Some در جملات سوالی نيز استفاده می کنيم. البته تنها هنگامی که انتظار جواب مثبتی را از مخاطبمان داريم: ( می توان گفت که جمله يک جمله واقعا سوالی نيست چرا که فکر می کنيم جواب را ميدانيم )

  • Would you like some more tea?

  • Could I have some sugar please?


محدود کننده ها(Determiners):حروف تعريف A،An ويا The

تعريف : محدود کننده (Determiner) به صفاتی گفته می شود که يک اسم را محدود می کنند.

تعريف فوق به زبان اصلی : (Determiners are adjective or modifier that limits a noun).

چه موقع بايد بگوييم a dog و کی بايد بگوييم the dog؟ به a, an و the حروف تعريف (articles) می گويند. آنها را به دو گروه معين يا معرفه (definite) و غير معين يا نکره (Indefinite) تقسيم بندی می کنيم.

Articles
Definite | Indefinite
the | a, an

وقتی داريم در مورد يک چيز خاص صحبت می کنيم ، The را به کار می بريم و وقتی در مورد يک چيز به طور عمومی صحبت می کنيم a و يا an را به کار می گيريم.

به عنوان مثال آسمان را در شب در نظر بگيريد. در آسمان يک ماه و ميليونها ستاره وجود دارد. بنابر اين به طور معمول می گوييم:

  • I saw the moon last night.

  • I saw a star last night.

به مثالهای زير توجه کنيد:

the a, an
  • The capital of France is Paris.
  • I have found the book that I lost.
  • Have you cleaned the car?
  • There are six eggs in the fridge.
  • Please switch off the TV when you finish.
  • I was born in a town.
  • John had an omelette for lunch.
  • James Bond ordered a drink.
  • We want to buy an umbrella.
  • Have you got a pen?

توجه داشته باشيد که خيلی مواقع the, a و an را برای کلمات مشابهی به کار می بريم. و اينکه از کدام حرف تعريف برای کلمه مورد نظر استفاده کنيم به وضعيت و موقعيت کلمه بستگی دارد و نه خود کلمه. به مثال زير توجه کنيد:

  • We want to buy an umbrella ( هر چتری، چتر خاصی را در نظر نداريم)

  • ? Where is the umbrella ( ما يک چتر داريم و به دنبال آن می گرديم)

داستان کوتاه زير را بخوانيد، اين داستان به شما در درک مفهوم بکارگيری the, a و an کمک خواهد کرد:

A man and a woman were walking in Oxford Street. The woman saw a dress that she liked in a shop. She asked the man if he could buy the dress for her. He said: "Do you think the shop will accept a cheque? I don't have a credit card."


Determiners Quiz

1 | Lisa saw shooting star yesterday.
2 | Don't look directly at sun.
3 | Is there any milk left in fridge?
4 | I need to pack apple for my lunch.
5 | The dogs were given a bone.
6 | The police spoke separately to suspect.
7 | She was wearing a bracelet on wrist.
8 | She got her license without problem.
9 | I don't think is coming to the party, except Judy and Stan.
10 | I always keep money in my wallet for emergencies.


صفتها ( Adjectives ): ترتيب صفات

برای صفتها دو مکان اصلی و پايه در جمله وجود دارد:

1- قبل از اسم.

2- بعد از افعال اصلی.

 |  | adj. | noun | verb | adj.
1 | I like | big | cars. |  |
2 |  |  | My car | is | big.

در اين درس به مکان صفت در جمله می پردازيم. که در پايان با يک آزمون کوچک جهت پی بردن ميزان يادگيری شما همراه خواهد بود.

  • صفت قبل از اسم ( Adjective before nouns)

  • صفت بعد از فعل ( Adjective after certain verbs)

  • ميزان درک مطلب خود را بسنجيد.


صفت بعد از فعل ( Adjective after certain verbs)

به مثال های زير توجه کنيد:

فاعل + فعل + صفت:( subject + verb + adjective)

  • Ram is English.
  • Because she had to wait, she became impatient.
  • Is it getting dark?
  • The examination did not seem difficult.
  • Your friend looks nice.
  • This towel feels damp.
  • That new film doesn't sound very interesting.
  • Dinner smells good tonight.
  • This milk tastes sour.

ميزان درک مطلب خود را بسنجيد.


صفت قبل از اسم: (Adjective before nouns)

گاهی اوقات چندين صفت را قبل از يک اسم به کار می بريم:

  • I like big black dogs.

  • She was wearing a beautiful long red dress.

ترتيب صحيح قرارگيری صفتها قبل از اسم چيست؟

درکل ترتيب چنين است: 1- نظر و عقيده ( مانند زيبا، زشت و ...) 2- حقيقت (مانند قرمز، آلمانی و ...)

1- نظر و عقيده (Opinion):

  • She has a nice French car.

2- حقيقت (Fact):

  • She has a nice French car.

چنانچه چند صفت حقيقی داشته باشيم ترتيب صفات بدين گونه خواهد بود:

اندازه (size) ، طول عمر (age) ، شکل (shape) ، رنگ (color) ، جنسيت (material) و اصليت (origin):

  • A big, old, square, brown, wooden Chinese table.

صفات اشاره (محدود کننده) معمولا قبل از ساير صفات به کار می روند حتی اگر حقيقی باشند. در زير صفات اشاره را مشاهده می کنيد:

  • صفات حرف تعريف ( article adjectives) :

A , The

  • صفات ملکی ( possessive adjectives) :

my, your,....

  • صفات اشاره ( demonstrative adjectives)

this, that

  • صفات کمّی (quantifier adjectives)

some, any, few, many

  • اعداد (numbers)

one, two,...

به مثال زير که هم صفت اشاره دارد و هم صفات نظری و حقيقی توجه کنيد:

:

adjectives |  |  |  |  | noun
deter- miner | opinion | fact
 |  | age | shape | colour
two | nice | old | round | red | candles

هنگامی که می خواهيم دو صفت رنگ را با هم به کار ببريم آن ها را با and به هم وصل می کنيم:

  • Many newspapers are black and white.

  • She was wearing a long blue an yellow dress.

نکته : ترتيب صفاتی که ذکر شد يک ترتيب کلی بود ولی هميشگی نيست، برخی مواقع شما برای نشان دادن تأکيد بيشتر می توانيد جای آنها را تغيير دهيد. به دو مکالمه زير توجه کنيد:

مکالمه اوّل:

A: " I want to buy a round table. "

B: " Do you want a new round table or an old round table? "

مکالمه دوّم:

A: " I want to buy an old table. "

B: " Do you want a round old table or a square old table? "

صفت بعد از فعل


Adjective Order Quiz

1 | Andrea had a in her hair yesterday.
2 | She lost a .
3 | I bought oranges.
4 | We met people at the conference.
5 | The clown was wearing a hat.
6 | The cookies that you .
7 | Is it ?
8 | The course you are .
9 | My uncle wore a to the wedding.
10 | Have you met that next door?


صفات مقايسه ای ( Comparative Adjectives):

وقتی درمورد دو چيز صحبت می کنيم، می توانيم آنها را با يکديگر مقايسه کنيم. از صفات مقايسه ای برای بيان تفاوتهای دو چيز استفاده می کنيم.

نکته: تنها برای مقايسه دو چيز می توان از صفات مقايسه ای استفاده کرد نه بيشتر.

در مثال زير bigger شکل مقايسه ای صفت big می باشد.

A1 A2

A1 is bigger than A2.

در اين درس ابتدا به طرز ساخت صفت مقايسه ای می پردازيم و سپس طريقه کاربرد آن را مرور خواهيم کرد.

طرز ساخت صفات مقايسه ای (Formation of Comparative Adjectives)

طريقه کاربرد صفات مقايسه ای (Use of Comparative Adjectives)


ساخت صفت مقايسه ای :

دو راه برای ساخت صفت مقايسه ای وجود دارد:

  • صفات کوتاه (short adjectives): طريقه ساخت با افزودن er به آخر صفت.

  • صفات بلند (long adjectives) : طريقه ساخت با بکار بردن more.

Short adjectives

  • صفات يک بخشی (تک سيلابی)

 old, fast

  • صفات دو بخشی (دو سيلابی) که به y ختم می شوند.

 happy, easy

قانون طبيعی : افزودن er به آخر صفت.

old > older

تغيير : چنانچه صفت به e ختم می شد کافيست به انتهای آن r بيافزاييم.

late > later

تغيير: چنانچه سه حرف آخر صفت به ترتيب حرف بی صدا، صدادار و

بی صدا بود، حرف بی صدای آخر را دوبار تکرار می کنيم.

big > bigger

تغيير: اگر صفت به y ختم شد، y را به i تبديل می کنيم.

happy > happier

Long adjectives

  • صفات دوسيلابی که به y ختم نمی شوند.

 modern, pleasant

  • تمام صفتهای سه سيلابی و يا بيشتر.

 expensive, intellectual

قانون طبيعی : به کارگيری more.

modern > more modern
expensive > more expensive

استثناء : در تبديل صفات زير به صفت مقايسه ای از قانون خاصی پيروی نمی شود:

  • good ≡> better
  • well (healthy) ≡> better
  • bad ≡> worse
  • far ≡> farther/further

نکته: برای برخی از صفات دوسيلابی که به y نيز ختم نمی شوند می توان er و يا more را به کاربرد:

  • quiet ≡> quieter/more quiet
  • clever ≡> cleverer/more clever
  • narrow ≡> narrower/more narrow
  • simple ≡> simpler/more simple

طريقه به کارگيری صفات مقايسه ای (Use of Comparative Adjectives)


طرز به کارگيری صفات مقايسه ای:

ما فقط و فقط هنگامی از صفات مقايسه ای استفاده می کنيم که داريم از دو چيز صحبت می کنيم ( نه سه و يا بيشتر).

در اغلب موارد صفات مقايسه ای (comparative adjectives) با then همراه هستند، به مثالهای زير توجه کنيد:

  • John is 1.80meter. He is tall. But Chris is 1.85meter. He is taller than John.
  • America is big. But Russia is bigger.
  • I want to have a more powerful computer.
  • Is French more difficult than English?

اگر درباره دو سياره زمين و مريخ صحبت می کنيم، می توانيم آنها را به طوری که در جدول زير نشان داده شده مقايسه کنيم:

 | Earth | Mars |
Diameter (km) | 12,760 | 6,790 | Mars is smaller than Earth.
Distance from Sun (million km) | 150 | 228 | Mars is more distant from the Sun.
Length of day (hours) | 24 | 25 | A day on Mars is slightly longer than a day on Earth.
Moons | 1 | 2 | Mars has more moons than Earth.
Surface temperature (°C) | 22 | -23 | Mars is colder than Earth.

نکته: درست است که ما هنگام استفاده از صفات مقايسه ای تنها دوچيز را با يکديگر مقايسه می کنيم ، اما همين دو چيز می تواند دو گروه ( که هر گروه می تواند شامل تعداد زيادی عنصر باشد ) باشد مانند:

در اين مثال کوه اورست با ساير کوههای دنيا مقايسه می شود. يعنی يک چيز با يک گروه.

  • Mt Everest is higher than all other mountains.

[ صفات برتر را نيز مطالعه کنيد]


صفات برتر (Superlative Adjectives):

صفت برتر بيانگر بالاترين و يا بهترين کيفيت می باشد. از اين صفت برای نشان دادن بهترين بودن يک چيز در بين گروهی از چيزها می باشد.

در مثال زير biggest شکل برتر صفت big می باشد:

A B C

A is the biggest.

در اين درس ابتدا نگاهی به طرز ساخت صفت برتر می پردازيم و سپس چگونگی کاربرد آن را بررسی خواهيم کرد.

  • طريقه ساخت صفت برتر (Formation of Superlative Adjectives)

  • طرز استفاده از صفت برتر (Use of Superlative Adjectives)


طريقه ساخت صفت برتر:

همانند ساخت صفات مقايسه ای دو راه برای ساخت صفت برتر وجود دارد:

صفات کوتاه (short adjectives) : طريقه ساخت ≡> افزودن est به انتهای صفت.

صفات بلند (long adjectives) : طريقه ساخت ≡> به کارگيری most.

معمولا قبل از صفت نيز the را اضافه می کنيم:

Short adjectives

  • صفات يک بخشی (تک سيلابی)

 old, fast

  • صفات دو بخشی (دو سيلابی) که به y ختم می شوند.

 happy, easy

قانون طبيعی : افزودن est به آخر صفت.

old > the oldest

تغيير : چنانچه صفت به e ختم می شد کافيست به انتهای آن st بيافزاييم.

late > the latest

تغيير: چنانچه سه حرف آخر صفت به ترتيب حرف بی صدا، صدادار و

بی صدا بود، حرف بی صدای آخر را دوبار تکرار می کنيم.

big > the biggest

تغيير: اگر صفت به y ختم شد، y را به i تبديل می کنيم.

happy > the happiest

Long adjectives

  • صفات دوسيلابی که به y ختم نمی شوند.

 modern, pleasant

  • تمام صفتهای سه سيلابی و يا بيشتر.

 expensive, intellectual

قانون طبيعی : به کارگيری most.

modern > the most modern
expensive > the most expensive

نکته: برای برخی از صفات دوسيلابی که به y نيز ختم نمی شوند می توان est و يا most را به کاربرد:

  • quiet ≡> the quietest/most quiet
  • clever ≡> the cleverest/most clever
  • narrow ≡> the narrowest/most narrow
  • simple ≡> the simplest/most simple

استثناء : در تبديل صفات زير به صفت مقايسه ای از قانون خاصی پيروی نمی شود:

  • good ≡> the best
  • bad ≡> the worst
  • far ≡> the furthest

طرز استفاده از صفات برتر (Use of Superlative Adjectives)


طرز استفاده از صفات برتر:

ما از صفت برتر برای بيان يک چيز در يک گروهی از سه چيز و يا بيشتر استفاده می کنيم. به مثالهای زير توجه کنيد:

  • John is 1.75meter. David is 1.80meter. Chris is 1.85meter. Chris is the tallest.
  • Canada, China and Russia are big countries. But Russia is the biggest.
  • Mount Everest is the highest mountain in the world.

چنانچه داريم درباره سه سياره زمين (earth)، مريخ (mars) و مشتری (jupiter) صحبت می کنيم، می توانيم صفات برتر را آنگونه که درجدول زير نشان داده شده به کار ببنديم:

 | Earth | Mars | Jupiter |
Dia- meter (km) | 12,760 | 6,790 | 142,800 | Jupiter is the biggest.
Dis- tance from Sun (million km) | 150 | 228 | 778 | Jupiter is the most distant from the Sun.
Length of day (hours) | 24 | 25 | 10 | Jupiter has the shortest day.
Moons | 1 | 2 | 16 | Jupiter has the most moons.
Surface temp. (°C) | 22 | -23 | -150 | Jupiter is the coldest.

نکته: هنگامی که داريم يک چيز را با خودش مقايسه می کنيم ديگر نبايد از the استفاده کنيم:

  • England is coldest in winter. (not the coldest)
  • My boss is most generous when we get a big order. (not the most generous)

[صفات مقايسه ای را نيز مطالعه کنيد]


ضميرها (Pronouns):

ضمير کلمه کوچکی است که در جمله به جای اسم به کار می رود ( به اسم مورد نظر ما اشاره می کند). ضميرها کلماتی هستند مانند : he, you, ours, themselves, some, each , etc

اگر در قوائد زبان ضمير وجود نميداشت آنگاه مجبور بوديم در صحبت های خود اسامی را پی در پی تکرار کنيم.

به مثال زير توجه کنيد، در اين مثال فرض بر آن بوده که ضمير وجود ندارد:

  • Do you like the president? I don't like the president. The president is too pompous.

در صورتی که با وجود ضمير ها می توانيم بگوييم:

  • Do you like the president? I don't like him. He is too pompous.

ضماير شخصی (Personal Pronouns)

I, you, he, me, your, him


ضميرهای شخصی (Personal Pronouns):

در جدول زير ليست ضماير شخصی را مشاهده می کنيد. در اين جدول صفات ملکی نيز آورده شده است (برای سهولت در يادگيری) تا آنها را با ضمايرشخصی مقايسه کنيد.

کلمات مورد استفاده در اين جدول:

  • pronouns = ضمير ها

  • number = تعداد

  • person = شخص (منظور همان اوّل شخص و دوّم شخص و... می باشد)

  • gender = جنسيت

  • subject = فاعل يا کننده کار

  • object = شیء

  • possessive = ملکی

  • reflexive = اشاره کننده به فاعل يا همان subject

  • possessive adjectives = صفات ملکی

  • m = منظور مذکر يا همان male

  • f = منظور مؤنث يا همان female

number | person | gender* | pronouns |  |  |  | possessive adjectives
 |  |  | subject | object | possessive | reflexive
singular | 1st | m/f | I | me | mine | myself | my
 | 2nd | m/f | you | you | yours | yourself | your
 | 3rd | m | he | him | his | himself | his
 |  | f | she | her | hers | herself | her
 |  | n | it | it | its | itself | its
plural | 1st | m/f | we | us | ours | ourselves | our
 | 2nd | m/f | you | you | yours | yourselves | your
 | 3rd | m/f/n | they | them | theirs | themselves | their

به مثالهای زير توجه کنيد:

pronoun | subject | She likes homework.
 | object | The teacher gave me some homework.
 | possessive | This homework is yours.
 | reflexive | John did the homework himself.
possessive adjective |  | The teacher corrected our homework.


ليست حروف اضافه (Propositions list):

تعريف: proposition به بخشی از صحبت گفته می شود که برای برقراری ارتباط بين دو کلمه به کار می رود.

در زبان انگليسی حدود 150 حرف اضافه وجود دارد. که البته در مقايسه با تعداد اسمها يا فعلها مقدار ناچيزی به نظر می رسد. حروف اضافه کلمات مهمی هستند. ما از حروف اضافه مفرد بيشتر از هر کلمه مفرد ديگر در جملات استفاده می کنيم. در حقيقت حروف اضافه of، to و in جزء ده کلمه پر کاربرد در زبان انگليسی هستند. در زير ليستی از حروف اضافه معمول و تکی کلمه ای را مشاهده می کنيد. توجه داشته باشيد که بسياری از اين حروف اضافه دارای معانی مختلفی هستند. لطفا برای پی بردن به معنا و کاربرد دقيق هريک به ديکشنری مراجعه نماييد:

  • aboard
  • about
  • above
  • across
  • after
  • against
  • along
  • amid
  • among
  • anti
  • around
  • as
  • at
  • before
  • behind
  • below
  • beneath
  • beside
  • besides
  • between
  • beyond
  • but
  • by
  • concerning
  • considering
  • despite
  • down
  • during
  • except
  • excepting
  • excluding
  • following
  • for
  • from
  • in
  • inside
  • into
  • like
  • minus
  • near
  • of
  • off
  • on
  • onto
  • opposite
  • outside
  • over
  • past
  • per
  • plus
  • regarding
  • round
  • save
  • since
  • than
  • through
  • to
  • toward
  • towards
  • under
  • underneath
  • unlike
  • until
  • up
  • upon
  • versus
  • via
  • with
  • within
  • without


معنی فعل ها در زمانهای استمراری:

Verb Meaning With Continuous Tenses :

چند فعل وجود دارد که به طور معمول با زمانهای استمراری به کار نمی روند، افعال ديگری نيز وجود دارند که وقتی در زمان های ساده به کار می روند يک معنی و هنگامی که در زمانهای استمراری به کار برده می شوند معنای ديگری ميدهند.

در اين درس نگاهی خواهيم داشت به کاربرد های گوناگون زمانهای استمراری:

  • افعالی که در زمانهای استمراری به کار برده نمی شوند.(Verbs not used in continuous tenses)

  • افعالی با دو معنای مختلف . (Verbs with two meanings)

  • فعل be و زمانهای استمراری (Be and continuous tenses)

  • ميزان يادگيری خود را بسنجيد.


فعل be و زمانهای استمراری:

فعل be هم می تواند فعل کمکی باشد (Mary is learning English) و هم می تواند فعل اصلی باشد(Mary is French) در اينجا نگاهی خواهيم داشت به فعل be ، به عنوان فعل اصلی:

معمولا در زمانهای ساده فعل be را به عنوان فعل اصلی به کار می بريم. به طور مثال می گوييم:

  • London is the capital of UK. ( not London is being the capital of UK)

  • Is she beautiful? (not Is she being beautiful?)

  • Were you late? (not Were you being late?)

بعضی اوقات می توانيم فعل be را با زمانهای استمراری نيز به کار ببريم . اين موقعی است که مفهوم واقعی فعل be عمل، رفتار و يا کاری باشد (act or behave) .

مثال های موجود در جدول زير را با يکديگر مقايسه کنيد:

Mary is a careful person. (Mary is always careful - it's her nature.) | John is being careful. (John is acting carefully now, but maybe he is not always careful - we don't know.)
Is he always so stupid? (Is that his personality?) | They were being really stupid. (They were behaving really stupidly at that moment.)
Andrew is not usually selfish. (It is not Andrew's character to be selfish.) | Why is he being so selfish? (Why is he acting so selfishly at the moment?)

در زير ساختار فعل be را برای زمان حال استمراری مشاهده می کنيد:

I am being
You are being
He, she, it is being
We are being
They are being

دقت کنيد که ما بين "to be sick" و"to be being sick" تفاوت قايليم.

She is sick ( او الان حالش خوب نيست)

She is being sick ( او داره مريض ميشه)

ميزان درک مطلب خود را بسنجيد.


افعالی که در زمانهای استمراری به کار برده نمی شوند:

برخی از افعال هستند که معمولا آنها را در زمانهای استمراری به کار نمی بريم. کلماتی را که در زير مشاهده می کنيد معمولا در زمانهای ساده مورد استفاده قرار می گيرند و نه استمراری:

  • hate, like, love, need, prefer, want, wish
  • believe, imagine, know, mean, realize, recognize, remember, suppose, understand
  • belong, concern, consist, contain, depend, involve, matter, need, owe, own, possess
  • appear, resemble, seem,
  • hear, see

به چند مثال توجه کنيد:

I want a coffee. | not I am wanting a coffee.
I don't believe you are right. | not I am not believing you are right.
Does this pen belong to you? | not Is this pen belonging to you?
It seemed wrong. | not It was seeming wrong.
I don't hear anything. | not I am not hearing anything.

توجه داشته باشيد که معمولا افعال see و يا hear را با فعل can به کار می بريم.

  • I can see someone in the distance. (not I am seeing someone in the distance)

  • I can't hear you very well. (not I am not hearing you very well)

افعالی با دو معنای مختلف.


افعالی با دو معنای مختلف:

بعضی از افعال هستند که دارای دو معنا و مفهوم متفاوتند که از يک معنای آنها فقط و فقط در زمانهای ساده می توانيم استفاده کنيم ولی معنای ديگر هم در زمانهای ساده و هم در زمانهای استمراری قابل استفاده اند.

به عنوان مثال فعل to think دارای دو معنای مختلف است:

  • I think Ricky Martin is sexy.

  • I am thinking about my homework.

در مثال اول فعل to think به معنای "اعتقاد داشتن، باور داشتن و يا نظر دادن" می باشد.

در مثال دوم فعل to think به معنای "فکر کردن" است.

به معنای فعل to think در مثال اول که بيانگر هيچ عمل ويا فعاليتی نيست، stative و يا وضعيتی می گوييم.

به معنای فعل to think در مثال دوم کمه القا کننده عمل و يا فعاليتی است ، dynamic و يا متحرک گوييم.

هنگامی که می خواهيم مفهومی وضعيتی را بيان کنيم از زمانهای ساده استفاده می نماييم، ولی برای بيان مفاهيم عملياتی و يا فعاليتی، می توانيم هم از زمانهای ساده و هم زمانهای استمراری استفاده کنيم ( بسته به موقعيت)

به مثال های زير توجه کنيد:

Stative sense (no real action) | Dynamic sense (a kind of action)
Simple only | Continuous | Simple
I think she is beautiful. | Be quiet. I'm thinking. | I will think about this problem tomorrow.
I don't consider that he is the right man for the job. | We are considering your job application and will give you our answer in a few days. | We consider every job application very carefully.
This table measures 4 x 6 feet. | She is measuring the room for a new carpet. | A good carpenter measures his wood carefully.
Does the wine taste good? | I was tasting the wine when I dropped the glass. | I always taste wine before I drink it.
Mary has three children. | Please phone later. We are having dinner now. | We have dinner at 8pm every day.

فعل be و زمانهای استمراری.


Continuous Tense Verb Quiz

1 | I what my teacher said.
2 | I the bus just down the road.
3 | Maria this Math homework is easy.
4 | The baby 21 inches long.
5 | Please be quiet. I .
6 | Does your dinner delicious?
7 | Why so selfish about this?
8 | Was he on time or was he ?
9 | She is with a cold.
10 | Is she always with children?